Informace, dotazy a servis na Internetu

Máte-li nějaké dotazy, problémy, nebo se chcete dovědět víc o službách a prohlédnout si nové produkty, které nabízíme, případně získat informace o novinkách v IT ochraně a další informace, klikněte a navštivte nás!

  • Domov hlavní webová stránka

  • Dokumentace získání nejnovějších dokumentů o produktech a užitečných publikacích

  • Servis a nové verze aby jste si byli jistí, že produkty a služby jsou aktivovány a pracují efektivně.

  • Online technická podpora najít odpovědi na dotazy, týkající se infekcí, virů, produktů a služeb a pod., celý rok kdykoli v průběhu dne a taky v noci, aktualizované informace.

  • Zjištění hesla zapomněli jste vaše uživatelské jméno/heslo? Nezoufejte, navštivte stránku, pomocí které vám je hned pošleme.

  • Online registrace aby jste mohli využívat všechny služby, které souvisí s produktem (aktualizace, technická podpora, nové verze, FAQs atd.), musíte se zaregistrovat.

  • Změna email adresy Chcete si změnit email adresu, na kterou je vám zasílaná komunikace? Změňte ji bez problémů.

  • Opravné nástroje využijte speciální nástroje pro odstranění virů a opravu jimi způsobených škod.

  • Informace o bezpečnosti Informace a zdroje aktualizované v reálnem čase, aby jste se nemuseli obávat škodlivých kódů.

  • Virová encyklopedie všechny informace o virech a způsobech jejich odstranění.

  • Mapa virů když chcete vidět mapu stavu virových infiltrací na celém světe s grafy a statistickými údaji.

  • Zkušební verze získejte zdarma zkušební verze programů.

  • Produkty vlastnosti produktů pro velké firmy, podnikatele, domácí uživatele, s možností získat zkušební verzi bez omezení.


Technická podpora

Pokud máte nějaké otázky týkající se používání programu a nevíte najít odpověď v pomocníkovi, doporučujeme navštívit naši webovou stránku a na ní sekci věnovanou podpoře. Tam naleznete odpovědi na nejčastější otázky.

Pokud chcete najít odpověď na vaše otázky, následujte tyto tři kroky.

  • Pokud máte , klikněte na následující tlačítko , kde můžete uvést vaše otázky.

  • Pokud máte , klikněte na následující tlačítko , kde můžete uvést vaše otázky.

Pokud máte nějaké otázky i po informovaní se v sekci věnované podpoře, můžete nás kontaktovat e-mailem. Je to možné přímo z programu pomocí návodu v části Email tech support.

Na webové stránce naleznete také kompletní seznam kontaktních adres. Klikněte na toto tlačítko a přejděte na stránku.


Stav

Vítejte v . Zkonstruovali jsme jednoducho ovladatelné bezpečnostní řešení s nejprogresivnějšími funkcemi, které zabezpečí váš počítač před všemi druhy hrozeb Internetu.

Jeho Technológie TruPrevent ä *dokážou neutralizovat potenciální hrozby se škodlivými vlastnostmi, které zatím nebyli úplně identifikované, ale chovají se podezřele. Lehce se používá a aktualizuje se automaticky přes Internet, takže nemusíte mít žádné obavy.

Program je nakonfigurován standardně. Takto chrání váš počítač bez toho, aby jste tyto nastavení museli měnit. Poskytuje však několik možností konfigurace, co vám umožňuje přizpůsobit program vašim potřebám a aktivovat a deaktivovat služby dle vašeho přání. Tento Pomocník obsahuje všechny potřebné instrukce.

A pro váš pokoj vám nabízíme několik služeb, které vám pomůžou odpovědět na vaše případné otázky.

Charakteristika

* Poznámka: Součást pouze verze .


Obecní charakteristika

Mezi hlavní vlastnosti patoí:

  • Anti-spyware ochrana: Chrání vaše soukromí a duvirnost vašich dat, brání spyware programum shromažiovat informace o vaší einnosti v Internetu.

  • Automatická ochrana poed všemi druhy škodlivého softvéru. Neutralizuje a vymaže všechny druhy hrozeb: viry, trojany, eervy, nástroje hackeru, žerty, nebezpeené skripty atd.

  • Firewall ochrana *: Blokuje útoky a pruniky hackeru a chrání poed prunikem síťových viru do vašeho poeítaee bihem práce v Internetu. Firewall poedstavuje skuteenou obrannou bariéru mezi poeítaeem a Internetem, díky eemu si mužete užívat Internet v úplném pokoji.

  • TechnológieTruPrevent ä *: Chrání váš poeítae poed neznámými hrozbami se škodlivými vlastnostmi, které zatím nebyli úplni identifikované, ale chovají se podezoele.

  • Ochrana poed zranitelnostmi *: Zvyšuje úroveo bezpeenosti vašeho poeítaee, opravuje možné zranitelnosti v softvéru nainstalovaném v poeítaei.

  • Ochrana poed podvodem: Chrání váš poeítae poed nejeastijšími online podvody: Poesmirovaní telefonického dialup poipojení na eísla s vysokou tarifikací a poístup na web stránky, které ovládají podvodníci ( phishing).

  • Kontrola úrovni ochrany Internetu *: Ureuje úroveo bezpeenosti vašeho poeítaee za úeelem zabezpeeení poístupu poeítaee do Internetu s optimálními bezpeenostními podmínkami.

  • Automatické aktualizace: Program se aktualizuje, když zjistí poipojení do Internetu, takže nemusíte mít obavy. Jediné, co je potoebné, je uvést uživatelské jméno a heslo, které obdržíte emailem po registraci produktu v aplikaci.

  • Služby: obsahuje širokou škálu služeb, které vám umožoují spolehnout se na tým odborníku v oblasti poeítaeoví bezpeenosti, kteoí vám pomužou vyoešit možné problémy. Mezi tyto služby patoí: Technická podpora poes Internet, Technická podpora elektronickou poštou, zasílání podezoelých souboru atd.

* Poznámka: Součást pouze verze .


Online registrace

Pokud chcete využívat služby spojené s (každodenní automatické aktualizace, online technická podpora, SOS virus atd.), je nutné, aby jste byli registrování.

Po vyplnění registračního formuláře na web stránce obdržíte email s daty zákazníka (uživatelské jméno, heslo a číslo zákazníka). Na základě nich vás budeme moci identifikovat jako uživatele s licencí.

Registrovat se musíte jen v případě, že jste…:

  • zakoupili v obchodě.

  • zakoupili nový počítač a jste dostali s ostatním softvérem.

Pokud se vás tyto podmínky týkají, řiďte se doleuvedenými instrukcemi.

Pokud se vás tyto podmínky netýkají a obdrželi jste email s daty o zákazníkovi, můžete si nyní program nakonfigurovat tak, aby se aktualizoval automaticky a to na základě instrukcí v části Konfigurování aktualizací v této příručce.

Pokud chcete produkt zaregistrovat, řiďte se následujícími kroky:

  1. V liště Windows (vedle hodin), dvakrát klikněte na ikonku.

  2. V hlavním okně klikněte na otazník (v pravé horní části obrazovky) a potom klikněte na volbu Online registrace.

  3. Otevře se internetový přehlížeč. Teď postupujte na základě těchto kroků:

  1. Zvolte krajinu, ze které pocházíte a odpovídající jazyk. Klikněte na OK.

  2. Uveďte jestli jste měli někdy v minulosti zaregistrován některý z našich produktů. Zvolte Ano nebo Ne a klikněte na Dále.

  3. Pokud jste produkt zaregistrovali, ukáže se obrazovka, kde by jste měli uvést zákaznické číslo, které jste obdrželi předtím a svoji email adresu. Potom klikněte na Dále.

    Pokud jste v minulosti neregistrovali žádný z našich produktů, ukáže se obrazovka, kde můžete uvést, jestli jste koupili pro     firmu. Zvolte Ano nebo Ne a klikněte na Dále.

  4. Registrační formulář vyplňte vašimi daty. Políčka označené hvězdičkou jsou povinné. Dva políčka jsou zvlášť důležité:

    Adresa elektronické pošty    : Na tuto adresu zašleme vaše zákaznické data (tyto data jsou nutné pro konfigurování aktualizací a přístup k dalším službám). Adresa musí být platná, jinak nedostanete důležité informace.

    Aktivační kód    : Tento kód můžete najít na obalu produktu, nalepený na CD.

  5. Zobrazí se obrazovka s důležitými informacemi. Tyto data si vytlačte a/nebo uložte na bezpečném místě.

Poznámka:

  • Zapište si podrobnosti teď, předtím než zavřete poslední obrazovku online registrace. Pro jistotu vám tyto informace zašleme emailem na adresu, kterou jste uvedli ve formuláři.

  • Pokud se nemůžete zaregistrovat nyní (například proto, že nejste připojeni do Internetu), nemějte obavy, můžete tak učinit kdykoliv. I přesto vám doporučujeme, aby jste produkt zaregistrovali co nejdřív. Není možné garantovat optimální ochranu, pokud produkt není zaregistrován. V průběhu několika dní dojde také k ukončení automatických aktualizací.

  6. Po zaregistrování na webové stránce, budete muset konfigurovat automatické aktualizace.


Postup při odinstalování

je možné odinstalovat dvěmi různými způsoby: 1) z ovládacího panelu Windows a 2) z menu, které obsahuje seznam nainstalovaných programů (Start > Všechny programy).

Odinstalování přes seznam nainstalovaných programů (Start > Všechny programy).

  1. Když je otevřené okno , zavřete ho kliknutím na tlačítko Konec.

  2. Klikněte na tlačítko Start, na nástrojové liště Windows a zvolte Všechny programy.

  3. Zvolte .

  4. Klikněte na Odinstalovat.

  5. V některých případech, vás vyzve k vyplnění dotazníku spokojenosti s programem a požádá o důvod, pro který ho chcete odinstalovat. Tyto informace jsou velmi užitečné pro naše techniky, v souvislosti s vývojem zdokonalení budoucího produktu. Zvolte možnost Ano, chci sdělit svůj názor na ! a klikněte na Dále pro vyplnění dotazníku. Když nejste připojení do Internetu, budete vyzváni, aby jste se připojili a vyplnili dotazník.

  6. Když je program odinstalován /odstraněn, měli by jste restartovat počítač. Když je to potřebné, zobrazí se obrazovka s následujícími možnostmi: Ano, chci restartovat počítač teď, nebo Ne, počítač budu restartovat později. Klikněte na Ukončit.

Odinstalování přes ovládací panel

  1. Když je okno otevřené, zavřete ho dřív, než začnete odinstalování.

  2. Zvolte Ovládací panel.

  3. Dvakrát klikněte na ikonu Přidat/Odstranit.

  4. Zvolte .

  5. Klikněte na tlačítko Odebrat.

  6. V některých případech, vás vyzve k vyplnění dotazníku spokojenosti s programem a požádá o důvod, pro který ho chcete odinstalovat. Tyto informace jsou velmi užitečné pro naše techniky v souvislosti s vývojem zdokonalení budoucího produktu. Zvolte možnost Ano, chci sdělit svůj názor na ! a klikněte na Dále pro vyplnění dotazníku. Když nejste připojení do Internetu, budete vyzváni, aby jste se připojili a vyplnili dotazník.

  7. Když je program odinstalován /odstraněn, měli by jste restartovat počítač. Když je to potřebné, zobrazí se obrazovka s následujícími možnostmi: Ano, chci restartovat počítač teď, nebo Ne, počítač budu restartovat později. Klikněte na Ukončit.


Jak otevřít hlavní okno

Po instalování programu můžete otevřít hlavní okno několika způsoby:

Přes Windows tlačítko Start:

  1. Klikněte na Windows tlačítko Start.

  2. Zvolte Všechny programy.

  3. Zvolte programovou skupiny .

  4. Zvolte .

  5. Okno programu se otevře.

Prostřednictvím ikony programu na systémové liště Windows (vedle hodin)

Když je automatická ochrana aktivována, ikona se objeví na systémové liště (vedle tlačítka Start ve Windows). Kliknutím pravého tlačítka na tuto ikonu se zobrazí různé možnosti:

Pro spuštění aplikace zvolte Spustit .

Prostřednictvím lišty pro rychlé spuštění programů

Když je program nainstalován, vytvoří se ikona pro okamžité spuštění programu z Windows lišty pro rychlé spuštění programů (jestli je k dispozici). Kliknutím na tuto ikonu se otevře hlavní okno aplikace.

Hlavní okno obsahuje škálu možností, které vám umožní přístup ke všem funkcím . Víc informací najdete v Hlavním okně v .


Hlavní okno

Hlavní menu v hlavním okně vám umožňuje přístup k všem nastavením, vykonaná úplné kontroly, přístup k službám atd.

Pokud klikněte na menu Pomocník, které se zobrazuje v pravém horním rohu, získáte všechny potřebné informace: praktické rady, odpovědi na nejčastěji kladené otázky (FAQ), plný program pomocník, aktualizované informace online atd.

Dole naleznete opis voleb, které jsou k dispozici v hlavním menu programu:

Stav: Umožňuje přístup k hlavní obrazovce programu a poskytuje informace o stavu různých druhů ochrany. Barva lišty autodiagnostiky vám vždy ukazuje úroveň ochrany, kterou program poskytuje (zelená: vysoká úroveň ochrany, žlutá: střední úroveň ochrany a červená: nízká úroveň ochrany). Pokud klikněte na Zobrazit statistiku, zobrazí se grafická informace o akcích vykonaných programem. Všechny informace, které potřebujete budete mít před sebou.

Kontroly: Tato volba vám umožňuje kontrolovat vaše PC vždy, když budete chtít. Pokud chcete začít kontrolu, stačí když klikněte na položku, kterou chcete kontrolovat a proces hned začne. Můžete kontrolovat všechny vaše PC, kontrolovat jen pevné disky, jen email nebo jiné položky (specifické složky nebo soubory).

Navíc, volby Zobrazit úplné hlášení a Zobrazit souhrn vám poskytují víc informací o incidentech, které se odehrály během kontrol, aktualizací, pokusů o průnik zablokovaných firewallem atd. Pokud klikněte na Zobrazit statistiku, objeví se tato informace v podobě grafu a všechny informace budete mít před sebou.

Aktualizace: Z tohoto menu můžete nakonfigurovat automatickou aktualizaci programu. Navíc, program můžete aktualizovat vždy, když klikněte na Aktualizovat nyní!

Konfigurace : Tato volba vám umožňuje nakonfigurovat všechny funkce: automatickou ochranu, úplné kontroly, aktualizace, přístup do Internetu (pokud se připájíte do Internetu přes proxy server) a obecné nastavení.

Služby: Internetová a emailová technická podpora vám umožňuje kontaktovat nás v případě, že máte nějaké otázky. Mimo to, díky službě odesílaní podezřelých souborů nám můžete zaslat jakékoliv soubory detekované během kontrol jako podezřelé. My vám urychleně zašleme řešení nebo potvrzení, že soubory jsou v dobrém stavu.

Z tohoto místa máte přístup také k zóně My Downloads, odkud můžete získávat například nejnovější verzi programu, dokud jsou vaše služby platné.

Zóna informací o bezpečnosti na web stránce obsahuje informace a zdroje pro ochranu vašeho počítače před viry a jinými hrozbami: Global Virus Observatory, Virusometer atd.


Menu na systémové lišti (vedle hodin)

Po nainstalování se vedle hodin objeví ikona, která vám umožní provést mnoho ruzných akcí Tato ikona se objeví jen v poípadi, že je aktivovaná automatická ochrana (doporueené). Kliknutím pravého tlaeítka na tuto ikonu se zobrazí menu, které vám umožní provést ruzné operace.

  • Spustit : Spustí se program.

  • Spustit auto-diagnostiku: zobrazí aktuální úroveo ochrany. Nezapomeote, že k této informaci se dostanete kdykoli poes volbu Spustit. Úroveo muže být:

  • Vysoká: nabízí vysokou úroveo ochrany.

  • Stoední: Udává, že neposkytuje v soueasné dobi kompletní ochranu, a uvádí akce, které by se mili vykonat pro korekci situace.

  • Nízká: Zpráva varuje, že úroveo ochrany není dostateeni vysoká, aby zajistila oádnou úroveo bezpeenosti a uvádí potoebné akce (aktivovat automatickou ochranu, aktualizovat antivir, atd.).

  • Blokovat síťové spojení: V poípadi nouze umožouje doeasni zablokovat všechny poipojení do Internetu. Pokud zablokujete poipojení do Internetu, jméno této volby se zminí na Odblokovat síťové paipojení a umožní vám obnovit síťové poipojení. Pro víc informací hledejte Blokování všech síťových poipojení.

Poznámka: Součást pouze verze .

  • Bulletiny: Umožouje vám objednat si bulletiny a podívat se do bulletin archivu.

  • Panda novinky: Umožouje vám poístup ke konkrétním rubrikám na webové stránce, na které najdete užiteené informace.

  • Byli detekovány neznámé viry: Vyberete-li tuto volbu, zobrazí se okno s informacemi o podezoelých programech, které byly zablokovány, aby bylo zajištino zabezpeeení poeítaee. V poípadi potoeby nám tyto soubory mužete odeslat, aby je provioili naši odborníci. Chcete-li soubory odeslat, kliknite na tlaeítko Odeslat a postupujte podle pokynu na obrazovce.

Poeet zablokovaných programu bude uveden v závorce následujícím zpusobem: Byli detekovány neznámé viry (poeet zablokovaných programu).

Poznámka: Táto volba se zobrazí, pokud zablokuje neznámý vir.

Poznámka: Součást pouze verze .

  • Ukoneit automatickou ochranu: Ukoneí automatickou ochranu souboru a Internetu. Odstraní ikonu programu z nástrojové lišty systému Windows. Poejete-li si ji znova aktivovat, musíte spustit program (otevoít jeho okno), jít do menu Stav a zaškrtnout Aktivovat automatickou ochranu (doporueeno) v rubrice Konfigurace automatické ochrany.


Obecní stav

Prostřednictvím menu Stav v můžete získat informace o ochraně, kterou vám poskytuje. Graf auto-diagnostiky ve vrchní části obrazovky znázorňuje aktuální stav programu. Existují tři úrovně:

Vysoká: nabízí vysokou úroveň ochrany.

Střední: Udává, že neposkytuje v současné době kompletní ochranu, a uvádí akce, které by se měli vykonat pro korekci situace.

Nízká: Zpráva varuje, že úroveň ochrany není dostatečně vysoká, aby zajistila řádnou úroveň bezpečnosti a uvádí potřebné akce (aktivovat automatickou ochranu, aktualizovat program, atd.)

Stav ochrany

Zobrazuje seznam dostupných druhů ochrany a stav každého z nich. V případě, že kterákoliv jednotka ochrany je deaktivována nebo nenainstalována, můžete ji aktivovat nebo nainstalovat kdykoliv to bude potřebné kliknutím na volbu, která se zobrazí vpravo (Aktivovat nebo Nainstalovat). Konfigurovat můžete také ochranu a to kliknutím na Konfigurace.

Aktualizace a předplatné

V této rubrice je uživatel informován o aktuálním stavu . Nabízí následující údaje:

  • Poslední aktualizace: Uvádí datum, kdy byl program naposled aktualizován. Je-li nezbytné provést aktualizaci, barva textu se změní a vedle něj se objeví volba Aktualizovat. Kliknutím se zpustí proces aktualizace.

  • Platnost aktualizací a služeb končí: Zobrazí datum expirace aktualizací a služeb. Jestli jejich platnost končí do měsíce, barva textu se změní na oranžovou a vedle něj se objeví volba Obnovit licenci. Jestli platnost služeb končí do týdne, text bude rudý a rovněž bude k dispozici volba Obnovit licenci. Klikněte na ni pro pokračování v používání aktualizací a ostatních služeb.

Poznámka: Tato možnost se objeví, až když se zaregistrujete.

  • Automatické aktualizace: Aktualizuje databázi vlastností virů a taky samotný program při zjištění otevřeného internetového připojení. Uživatel se může rozhodnout, kdy se vykoná aktualizace, nebo ji může vykonávat automaticky. Tato rubrika uvádí, jestli jsou aktualizace aktivované a jestli fungují řádně.

Volby, které se zobrazí v dolní části okna vám umožňují aktualizovat program kdykoliv chcete (Aktualizovat nyní) nebo jej nastavit na automatické aktualizování (Konfigurovat aktualizace).


Co je aktualizace

2006 používá databázi vlastností virů, která obsahuje informace o virech. Programu umožňuje detekovat všechny hrozby. Je-li ve vašem počítači vir, databáze vlastností virů umožňuje programu díky obsaženým informacím ho poznat a lokalizovat (detekovat). Pak může být vir eliminován a dezinfikován.

Nové viry a jiné hrozby se objevují nepřetržitě. Z toho plyne, že chce-li být uživatel dostatečně chráněn, měl by jeho aktualizaci vykonávat denně.

nabízí automatickou aktualizaci. zjišťuje, jste-li připojeni k Internetu a následně se aktualizace vykoná automaticky. Produkt taky můžete aktualizovat manuálně v libovolném intervalu. Všechny aktualizace se vykonávají přes Internetové připojení. Tady program získá rozdíly vzhledem na nejnovější verzi databáze vlastností virů nebo zlepšení k programu. To znamená, že bude moct detekovat a dezinfikovat obrovské množství virů a jiných hrozeb, a zároveň, které se objevují každý den.

V menu Aktualizace můžete vykonat okamžité aktualizace antiviru a konfigurovat charakteristiky těchto aktualizací.

  • Jak konfigurovat aktualizace?

  • Jak konfigurovat pro automatickou aktualizaci?

  • Jak provést manuální aktualizaci?


Jak konfigurovat aktualizace?

Aktualizace jsou přístupné pouze pro registrované uživatele. Aby jste aktualizovali , potřebujete uživatelské jméno a heslo, které vás identifikuje jako klienta. Tento údaj dostanete po tom, co se zaregistrujete jako klient. Mějte tyto údaje po ruce a řiďte se následujícími kroky, aby jste je správně zadali do programu:

  1. Jděte do menu Aktualizace.

  2. Klikněte na tlačítko Konfigurovat aktualizace, které se objeví v tomto okně.

Do políčka Uživatelské jméno a heslo zadejte uživatelské jméno a heslo, které jste obdrželi emailem po zaregistrování produktu. Je velmi důležité, aby jste respektovali malé a velké písmena.

  3. Klikněte na tlačítko Zkontrolovat data a ujistěte se, že jste správně zadali uživatelské jméno a heslo.

Poznámka: Aktivace uživatelského jména a hesla může trvat nějaký čas. Proto se může po kliknutí na toto tlačítko zobrazit zpráva, že uživatelské jméno a heslo nejsou správné. V takovém případě doporučujeme tuto akci po několika minutách zopakovat.

  4. Klikněte na OK.

Poznámka: Registrovat se je nutné v případě, že jste:

    1. zakoupili v obchodě.

    2. zakoupili nový počítač a jste dostali s ostatním softvérem.

Po zadaní těchto údajů bude moct provést aktualizace. Jsou dva druhy aktualizací: automatická a manuální.

Když se do Internetu připájíte přes proxy server (například prostřednictvím počítačové sítě v práci), budete muset konfigurovat program tak, aby jste se mohli do Internetu zapojit správně a mohli provést aktualizace. Řiďte se následujícími kroky:

  1. Jděte do menu Konfigurace.

  2. Zvolte Konfigurace přístupu do Internetu.

  3. Když se do Internetu připájíte přes proxy server, označte políčko Připojení do Internetu přes proxy server.

  4. automaticky zjistí Adresu a Port, používaný pro připojení. V případě potřeby je můžete změnit.

  5. Když proxy server požaduje autentifikaci, zkontrolujte příslušné políčko a zadejte uživatelské jméno a heslo, které používáte.

  6. Klikněte na OK.


Jak konfigurovat automatické aktualizace?

Automatické aktualizace vám pomůžou zabezpečit aby byl váš program neustále aktualizován, bez toho, aby jste to museli udělat vy a bez přerušení vaší práce. se aktualizuje automaticky, zatím co jste připojení do Internetu. Po instalování programu budou v původním nastavení automatické aktualizace aktivovány, ačkoli je můžete deaktivovat nebo aktivovat podle následujícího postupu:

  1. Zvolte menu Aktualizace.

  2. Klikněte na volbu Konfigurovat aktualizace.

  3. Zaškrtněte políčko Aktivovat automatickou aktualizaci. Když chcete, aby se aktualizoval automaticky. Podobně, chcete-li vědět, kdy se program sám aktualizuje, označte Oznámit automatickou aktualizaci.

  4. Klikněte na OK.


Jak aktualizovat manuálni?

se může aktualizovat automaticky během připojení do Internetu. Aktualizaci je možné vykonat kdykoliv, pokud budete postupovat podle těchto kroků:

  1. Jdite do menu Aktualizace.

  2. Kliknite na Aktualizovat tei! a aktualizaení proces se zaene, když bude zjištino otevoené poipojení do Internetu.

Pamatujte, že pokud program chcete aktualizovat, nejdřív musíte konfigurovat aktualizace.

Poznámka: se aktualizuje přes Internet.


Jak aktivovat ochranu připojení do Internetu

Poznámka: Tato funkce je součástí pouze verze .

Vždy když se pokusíte připojit do Internetu, zhodnotí úroveň ochrany vašeho počítače, aby zaručil bezpečné připojení do Internetu. Zjistí-li , že konfigurace nezaručí správnou úroveň ochrany, zobrazí pop-up zprávu s navrhovanými akcemi na zabezpečení optimální úrovně ochrany.

Tato ochrana bude aktivována standardně, hned po nainstalování programu. Když ji však musíte aktivovat manuálně, řiďte se následujícími kroky:

  1. Jděte do menu Konfigurace, v hlavním okně .

  2. Zvolte možnost Konfigurace automatické ochrany.

  3. Klikněte na políčko Ochrana připojení do Internetu.

  4. Zaškrtněte políčko Aktivovat ochranu nezabezpečeného přistupu do Internetu.

  5. Klikněte na OK.


Konfigurace ochrany proti neznámým hrozbám

Poznámka: Tato funkce je součástí pouze verze .

obsahuje revoluční Technológie TruPreventTM , které doplňují tradiční techniky heuristické analýzy a poskytují vyšší stupeň ochrany před neznámými viry a jinými hrozbami.

Technológie TruPreventTM představují značný pokrok v boji proti virům a jiným škodlivým kódům, protože jsou schopny předcházet problémům monitorováním chování všech procesů a tak detekovat a neutralizovat neznámé hrozby.

Díky TruPreventTM Technologiím, může nejen detekovat neznámé viry, ale i neutralizovat viry, které se pokoušejí proniknout do počítačů z Internetu nebo ze sítě. Pro aktivovaní detekce neznámých hrozeb postupujte následovně (pro heuristickou analýzu i analýzu chování procesů):

  1. Přejděte na položku menu Konfigurace.

  2. Zvolte Konfigurace automatické ochrany.

  3. Klikněte na Ochrana před neznámými hrozbami.

  4. Zaškrtněte volbu Aktivovat Technológie TruPreventTM.

  5. Klikněte na Rozšířená konfigurace a ujistěte se, že je zvolena možnost Aktivovat analýzu chování. Pokud chcete, můžete aktivovat genetickou heuristickou kontrolu souborů, emailu, okamžitých zpráv a použití Internetu.

    Pokud chcete, kliknutím na Konfigurace citlivosti můžete změnit úroveň citlivosti heuristické kontroly. Můžete si zvolit tyto úrovně: Maximální citlivost (doporučená), Střední citlivost a Minimální citlivost.

  6. Klikněte na OK.

Když sou tyto volby aktivovány, bude vás bude chránit před neznámými viry, které by mohly představovat hrozbu pro váš počítač.

Poznámka: Technologie, které se specializují na detekování škodlivých kódů, přičemž využívají analýzu chování procesů. Dokážou blokovat některé aplikace s podezřelým chováním. Pokud si myslíte, že je to potřebné, můžete tuto akci kdykoliv deaktivovat.

Pokud chcete, aby zobrazoval pop-up varování při každé detekci škodlivého programu, aktivujte volbu Zobrazit varování při detekci škodlivého programu.

Pokud jsou tyto volby aktivovány a je detekován neznámý vir, bude zobrazovat varování, které vám poskytnou možnost odeslat detekované hrozby, aby mohli být analyzovány našimi experty.

Nakonec, kliknutím na Seznam zablokovaných neznámých vírů se vám zobrazí seznam neznámých virů, které zablokovala. Pokud chcete, aby je naši experti analyzovali, vyberte je v seznamu a klikněte na Odeslat do Pandy.

Můžete taky odeslat tyto neznámé viry následovně:

  1. Klikněte pravým tlačítkem myši na ikonu v správcovi úloh vedle systémového času.

  2. Klikněte na volbu Zablokované neznámé viry.

Poznámka: Tato volba se zobrazí jen v případě, že zablokuje neznámý vir.

  3. Zobrazí se seznam zablokovaných neznámých virů.

  4. Zvolte program, který chcete odeslat a klikněte na Odeslat.

  5. Řiďte se zobrazenými instrukcemi.

Po odeslání souboru ho naši experti analyzují, aby určili, zda je opravdu infikován.


Konfigurace antivirové ochrany

Automatická ochrana v nepoetržiti kontroluje všechny soubory, které používáte nebo dostáváte poes Internet. Je nevyhnutelné, aktivovat tuto ochranu; v opaeném poípade nebude korektni chránit váš poeítae.

Automatická ochrana je standardni aktivována po nainstalování programu. Když je tato ochrana aktivována, objeví se na lište systému (vedle hodin systému) ikona.

Když není automatická ochrana z jistý poíeiny aktivována a vy ji chcete aktivovat, oiite se následujícími kroky:

  1. Kliknite na Konfigurace, v hlavním okni .

  2. Zvolte možnost Konfigurace automatické ochrany.

  3. Kliknite na Antivirová ochrana.

  4. V zobrazeném okni kliknite na Aktivovat antivirovou ochranu.

  5. Kliknite na OK.

Víc informací naleznete v rozšířeném Pomocníkovi na web stránce


Co je to spyware?

Spyware je druh softvéru, který je často zasazen do jiných aplikací, které můžou být stažené z Internetu, jako jsou shareware nebo freeware. To znamená, že když jsou tyto aplikace nainstalované, společně s nimi by mohl být, bez vašeho vědomí nainstalován taky spyware.

Cílem spyware je získat informace z vašeho počítače, bez vašeho povolení, nejčastěji pro reklamní účely. Po nainstalování spyware do vašeho počítače, program monitoruje vaši aktivitu na Internetu a pak hlásí informace spět třetí straně. Informace, které tyto programy dokážou odhalit, můžou být důvěrné: hesla, čísla kreditních karet, adresy elektronické pošty, atd.

Pokaždé, když spyware posílá získané informace přes Internet, používá paměťové zdroje a pásmo, co způsobuje další škodlivý účinky, odvozené z těchto operací.

Poznámka: V některých případech by mohlo odstranění spyware z vašeho počítače zabránit správnímu fungování aplikace, která ho nainstalovala. Když chcete, můžete vyjmout spyware z kontroly nebo anti-spyware ochranu deaktivovat. Nezapomeňte však, že když to uděláte, soukromí vašich údajů může být kompromitované.

Víc informací naleznete v rozšířeném Pomocníkovi na web stránce


Jak deaktivovat anti-spyware ochranu

Pro deaktivování anti-spyware ochrany, řiďte se následujícími kroky:

  1. Klikněte na Konfigurace, v hlavním okně .

  2. Klikněte na Konfigurace automatické ochrany.

  3. Zvolte Antivirová ochrana.

  4. Klikněte na Konfigurovat detekci spyware.

  5. Nakonec deaktivujte políčko Aktivovat detekci spyware.

  6. Klikněte na OK.


Co je firewall?

Poznámka: Tato funkce je součástí pouze verze .

Firewall je filtr, který chrání váš počítač před vetřelci a zajišťuje bezpečnou práci v Internetu.

Firewall filtruje připojení, které přicházejí do a odcházejí z vašeho počítače, když se připájí do Internetu nebo jiní sítě počítačů a akceptuje jen bezpečné připojení.

Vždy, když se program pokouší o připojení do Internetu, se zeptá prostřednictvím pop-up varování, jestli chcete povolit připojení. To samé se stane, když se program nebo uživatel bude pokoušet připojit k vašemu počítači zvenku.

Po určení povolení tedy získáte kontrolu nad připojeními, které směrují z a do vašeho počítače.

Charakteristika firewall ochrany


Charakteristika firewall ochrany

Poznámka: Tato funkce je součástí pouze verze .

Mezi hlavní vlastnosti firewall ochrany patří:

Ochrana bezdrátové sítě (Wi-Fi)

Účinně blokuje pokusy o průnik uskutečňované přes bezdrátové sítě (Wi-Fi). Při pokusu vetřelce získat přístup se zobrazí pop-up varování, které vám umožní útok okamžitě zablokovat.

Přístup k síti a Internetu

Specifikuje, které z programů nainstalovaných ve vašem počítači můžou mít přístup do sítě nebo do Internetu.

Ochrana portů a protokolů

Chrání porty a protokoly, které využívají programy pro spojení s počítači v jiné síti.

Ochrana před vetřelci

Chrání před útoky hackerů, kteří se snaží získat přístup k vašemu počítači, aby následně vykonali akce ne vždy s nejlepšími úmysly.

Blokování

V případě, že je tak nakonfigurován, může bránit některým programům v přístupu do Internetu. Blokuje také přístup z jiných počítačů, které se pokoušejí získat přístup k programům nainstalovaným ve vašem počítači.

Důležitá poznámka: Během konfigurace a práce s firewall ochranou mějte na paměti, že pravidla, které použijete můžou ovlivnit fungování některých sdílených síťových programů a zdrojů.

  • Jak můžu aktivovat a deaktivovat firewall ochranu

  • Jak můžu konfigurovat firewall ochranu

  • Jak můžu konfigurovat povolení pro programy, které se pokoušejí připojit do Internetu?

  • Aktivovat detekci průniků přes Wi-Fi sítě


Jak nainstalovat firewall ochranu

Poznámka: Tato funkce je součástí pouze verze .

Pokud jste zatím nenainštalovali firewall ochranu a chcete tak učinit, řiďte se následujícími kroky:

  1. V hlavním okně klikněte na možnost Stav, v hlavním menu.

  2. Klikněte na volbu Instalovat, která se objeví na pravé straně firewall ochrany, v spodní části okna. Otevře se jednoduchý průvodce instalací.

  3. Okno vás uvítá v instalačním procesu firewall ochrany. Klikněte na Dále.

  4. Firewall ochrana nebude aktivována, dokud nebude počítač restartován. Poslední obrazovka v průvodci vám umožní v tomto momentu restartovat počítač, nebo ještě počkat a udělat to později. Zvolte některou z možností a klikněte na Ukončit.

  5. Klikněte na OK

  • Jak aktivovat nebo deaktivovat firewall ochranu

  • Jak konfigurovat firewall ochranu


Jak aktivovat nebo deaktivovat firewall ochranu

Poznámka: Tato funkce je součástí pouze verze .

Firewall ochrana zabezpečuje váš počítač, zatím co surfujete po Internetu, a proto se doporučuje zabezpečit, aby byla vždy aktivována. Když je firewall správně nainstalován, bude automaticky aktivován. V případě, že je tato ochrana deaktivována, můžete ji aktivovat následovně:

  1. Klikněte na Konfigurace, v hlavním okně .

  2. Klikněte na Konfigurace automatické ochrany.

  3. Klikněte na Firewall ochrana.

  4. Pro aktivování této volby zaškrtněte políčko Aktivovat firewall ochranu (kliknutím na políčko). Pro deaktivování políčko jednoduše odškrtněte.

  5. Klikněte na OK.

Hned po aktivování firewall ochrany v , budou blokovány všechny pokusy o průnik, vykonané v průběhu připojení do Internetu a vy budete o situaci informováni prostřednictvím pop-up výstrah.

Podobně bude firewall zobrazovat pop-up výstrahy taky v případě, že se program pokusí připojit do Internetu, nebo když se uživatel pokusí vytvořit spojení z Internetu, s kterýmkoli z nainstalovaných programů. Tato zpráva vám nabídne možnost povolit nebo zakázat tyto druhy spojení.

Pokud nechcete, aby zobrazoval pop-up varování při každé detekci síťového viru nebo pokusu o průnik, deaktivujte volbu Zobrazit varování při detekci síťového viru nebo pokusu o průnik (aktivuje se implicitně).

Jak konfigurovat firewall ochranu


Jak konfigurovat firewall ochranu

Poznámka: Tato funkce je součástí pouze verze .

Firewall ochrana v je plně automatická a schopná rozhodnout, které programy ve vašem počítači, se můžou připojit do Internetu, bez toho, aby jste se tím museli zabývat vy. Doporučuje se respektovat povolení, automaticky přidělené firewallem. Vy však můžete kterékoli z povolení pro kterýkoli program změnit podle následujícího postupu:

  1. Klikněte na Konfigurace, v hlavním okně .

  2. Zvolte možnost Konfigurace automatické ochrany.

  3. Klikněte na Firewall ochrana.

  4. Klikněte na Konfigurovat oprávnění spojení.

  5. Je-li označené políčko Automatické nastavováni oprávnění pro spojení (doporučeno) - (je zatržené standardně), deaktivujte ho. Pak můžete definovat povolení pro každý program v seznamu, rozšířením seznamu na pravé straně každého programu. Mohli by se objevit následující možnosti:

  • Odcházející (klient): Program se může připojit do Internetu, aby se dostal k různým službám. Zakáže však externí spojení, založeny jinými uživateli nebo aplikacemi, které se pokusí připojit k této aplikaci.

  • Přicházející a odcházející: Když jsou přiděleny tyto povolení pro spojení, program se nejen že bude moct připojit do Internetu, aby se dostal k různým službám, ale budou povoleny taky externí spojení. To znamená, že povolí jiným programům nebo uživatelům, aby se k němu připojili. Existují programy, které umožňují sdílení souborů jinými uživateli a chat programy, které potřebují tyto povolení, aby mohli správně fungovat.

  • Žádné spojení: Když jsou přiděleny tyto povolení pro spojení, program nebude moct přistupovat do Internetu.

Jiné dostupné volby jsou:

  • Zobrazit programy operačního systému, pokud je tato volba aktivována, seznam bude obsahovat programy operačního systému, které z nějakého důvodu přistupují k síti.

  • Odstranit aplikaci. Zvolte jeden nebo několik programů v seznamu a klikněte na toto tlačítko pro jich odstranění ze seznamu, tak nebudou moci přistupovat k síti. Tímto dočasně omezíte povolení programu vstoupit do sítě. Když se program pokusí připojit, zobrazí se varování, které vám umožní určit vámi preferované povolení.

  • Obnovit seznam: Pokud klikněte na tohle tlačítko, zobrazí se vám seznam běžných programů, které můžou přistupovat do Internetu bez vašeho potvrzení. Pokud chcete, aby si vyžádala vaše svolení, když tyto programy přistupují do Internetu, zaškrtněte příslušné políčko při programu.

Pokud chcete povolit komunikaci s jinými počítači připojenými v lokální síti, ujistěte se, že síťový adaptér, který chcete použít je připojený do Bezpečné zóny.

Dále bude firewall ochrana v detekovat nainstalované síťové adaptery (modem nebo síťové karty) a bude definovat zónu, do které se jeden z nich může připojit: Bezpečná zóna (místní síť) a zakázaná zóna (Internet).. Klikněte na OK, aby změny vstoupili do platnosti. Můžete zkontrolovat, který druh spojení je přidělený každému síťovému adapteru, kliknutím na Rozšířené nastavení (Konfigurace ŕ Konfigurace automatické ochrany ŕ Firewall ochrana ŕ Rozšířené nastavení). Když chcete tuto konfiguraci změnit, můžete tak udělat zvolením možností, které jsou k dispozici v rolovacím seznamu, který se objeví na pravé straně každého adapteru. Pokud je síťový adaptér připojen k místní síti, zvolte Bezpečná zóna. Pokud se adaptér chystá připojit přímo do Internetu (například, přes modem) zvolte Zakázaná zóna.


Jak můžu konfigurovat povolení pro programy, které se snaží připojit do Internetu?

Poznámka: Tato funkce je součástí pouze verze .

Firewall umožňuje standardně přístup do Internetu pro nejčastěji používané programy. Pokud je však detekován jiný program, který se pokouší připojit zvenku (z Internetu nebo z počítače v síti atd.), budete požádání potvrdit, jestli chcete povolit nebo zamítnout připojení, přičemž se zobrazí několik voleb:

Jakou volbu by jsem měl vybrat?

Můžou se vyskytnout následující situace:

  • Pokud úplně důvěřujete programu, povolte připojení. Klikněte na Vždy umožnit toto připojení. Varování se víc nezobrazí a program bude moci komunikovat s vnějším prostředím vždy, kdy to bude potřebné.

  • Pokud je program podezřelý, nepovolte mu připojení do Internetu. Máte dvě možnosti:

    • Vždy odmítnout připojení

    • Povolit připojení je tentokrát. zablokuje připojení. Když se program pokusí připojit do Internetu příště, budete požádaní potvrdit, či mu to chcete umožnit.

  • Pokud jsi nejste jisti, nepovolte připojení. Zvolte Odmítnout připojení jen tentokrát.

Pokud chcete, můžete modifikovat povolení , které jsou přidělené prostřednictvím pop-up varování, a to z nastavení firewall ochrany.


Aktivovat detekci průniků přes Wi-Fi sítě

Poznámka: Tato funkce je součástí pouze verze .

Firewall blokuje pokusy o průnik přes bezdrátové sítě (Wi-Fi). Pokud se chce vetřelec dostat k vašemu počítači, zobrazí se pop-up varování, které vám umožní útok okamžitě zablokovat.

Tato funkce je aktivována standardně. Pokud chcete aktivovat nebo deaktivovat tuto ochranu, řiďte se následujícími kroky:

  1. Jděte do menu Konfigurace a klikněte na Konfigurace automatické ochrany.

  2. Klikněte na Firewall ochrana.

  3. Klikněte na Rozšířené nastavení.

  4. Pokud chcete aktivovat tuto funkci, označte Aktivovat detekci WiFi průniků. Pokud ji chcete deaktivovat, nechejte políčko prázdné.

  5. Klikněte na OK.

Jako dodatečný prostředek ochrany doporučujeme správně zakódovat vlastní bezdrátovou síť. Pro víc informací vyhledejte dokumentaci o hardware komponentech vaší Wi-Fi sítě.


Blokování všech síťových spojení

Poznámka: Tato funkce je součástí pouze verze .

Pokud si myslíte, že na váš počítač někdo útočí, můžete dočasně přerušit všechny síťové připojení, včetně připojení do Internetu. Jde o drastický krok, který můžete dočasně vykonat ve velmi specifických situacích, aby jste se cítili bezpečněji.

Pokud tak chcete učinit, řiďte se těmito kroky:

  1. Klikněte pravým tlačítkem na ikonku na liště (vedle systémových hodin).

  2. Zvolte Blokovat síťové připojení.

Volba se tímto změní na Odblokovat síťové připojení a vy budete moci obnovit všechny síťové připojení.


Vykonání kontroly

Kontrolování vašeho počítače na viry a další hrozby je s velmi jednoduché. Stačí, když se budete řídit následujícími kroky:

  1. Klikněte na Kontroly.

  2. Zobrazí se prvky, které může kontrolovat. Zvolte prvek, který chcete kontrolovat na viry a další hrozby. Kontrola se začne po kliknutí na prvek. K dispozici jsou následující možnosti:

Kontrolovat celý počítač: Klikněte-li na tuto volbu, začne se okamžitá kontrola všech částí vašeho počítače: paměť, odpojitelné jednotky připojené k počítači (diskety, odpojitelné paměťové jednotky), pevné disky, D: CD-ROM mechanika, odeslané i přijaté zprávy elektronické pošty (obě v Outlook Express a Outlook), atd. Může to trvat nějaký čas, budou-li kontrolovány všechny soubory v každé části počítače.

Kontrolovat všechny pevné disky: Kliknutím na tuto volbu budou kontrolovány všechny soubory uložené na každém instalovaném nebo existujícím pevném disku počítače.

Kontrolovat všechny zprávy elektronické pošty: Kliknutím na tuto volbu budou kontrolovány všechny odeslané i přijaté zprávy elektronické pošty přes Outlook a Outlook Express.

Kontrolovat jiné prvky ...: Vyberte položky, které chcete kontrolovat kliknutím na příslušnou ikonu. Jsou to například konkrétní adresář nebo soubor, kterých umístnění musí uživatel označit kliknutím na ikonu 'Adresáře' nebo 'Soubory'. Zobrazí se okno, umožňující uživatelům zvolit soubor nebo adresář, který si přejí kontrolovat.

Detekovat zranitelnosti : Kdykoliv můžete zkontrolovat, jestli softvér nainstalovaný v počítači obsahuje nějaké zranitelnosti a zvýšit tak obecnou úroveň ochrany vašeho PC.

Poznámka: Součást pouze verze .

Z Průzkumníka Windows můžete také kontrolovat konkrétní soubory. Tenhle druh kontroly se nazývá kontextová kontrola. Aby jste vykonali kontrolu, jednoduše klikněte pravým tlačítkem na prvek, který chcete kontrolovat (adresář nebo soubor), a zvolte Kontrolovat s .

V čase, kdy probíhá kontrola, jsou uživateli prezentovány údaje, týkající se průběhu kontroly (kontrolované části a indikátory průběhu). Navíc může uživatel zastavit kontrolu pomocí tlačítka Zastavit. Chcete-li v kontrole pokračovat, klikněte na tlačítko Pokračovat. Chcete-li zrušit kontrolu, klikněte Storno.

Pokaždé, když kontrola skončí, objeví se shrnutí výsledků kontroly. Obsahuje následující informace o počtu: Kontrolovaných, Infikovaných, Dezinfikovaných a Přejmenovaných virů.

Prostřednictvím této obrazovky můžete získat víc informací o vykonaných kontrolách. Chcete-li si prohlédnout podrobné hlášení, klikněte na [image] Zobrazit kompletní hlášení. Toto hlášení zobrazuje údaje týkající se vzniknutých Událostí, Datum a Čas, kdy se odehráli, kontrolované prvky nebo cesty (Další informace) a pro každou událost konečný Výsledek (v případě infekce). ). Když chcete vidět krátké hlášení, klikněte na Prohlédnout shrnutí.

Pokud klikněte na [image] Zobrazit statistiku, ukáže se grafická informace o všech akcích, které program vykonal a všechny data budete mít přímo před sebou. Víc informací o hlášeních najdete v kapitole Hlášení v tomto Pomocníkovi.


Konfigurování

V každé položce menu , můžete určit různé charakteristiky týkající se operací programu. Přes menu Konfigurace můžete určit všechny vlastnosti kontroly, aktualizací, automatické ochrany a dalších možností programu.

Víc informací naleznete v rozšířeném Pomocníkovi na web stránce


Co jsou to služby a jak je můžu použít?

Služby jsou speciálním druhem pomoci a nabízí širokou škálu výhod. Prostřednictvím těchto služeb se budete moct vždy spolehnout na team počítačových bezpečnostních expertů, kteří zodpovědí vaše dotazy a vyřeší všechny problémy, které by jste mohli mít v souvislosti s viry a dalšími hrozbami.

Služby jsou k dispozici jen pro registrované klienty. V závislosti na verzi , by jste se měli zaregistrovat online, aby jste získali uživatelské jméno a heslo a mohli využívat výhody všech služeb.

Poznámka: Registrovat se je nutné v případě, že jste:

1- zakoupili v obchodě.

2- zakoupili nový počítač a jste dostali s ostatním softvérem.

Pro přístup k službám, obsaženým v , zvolte možnost Služby v okně programu. Vlastnosti těchto služeb jsou popsané v rubrice tohoto Pomocníka Co obsahují služby ?.


Jaké služby obsahuje program?

Aby jste se dostali k službám, obsaženým v hlavním menu , zvolte možnost Služby. Zobrazí se seznam dostupných služeb. Klikněte na službu, kterou potřebujete.

Download programů . Dostanete se do zóny downloadů na webové naší stránce. V této částí webové stránky vždy naleznete nejnovější verzi produktu a veškerou aktuální dokumentaci.

Technická podpora přes Internet . Tahle služba otevře váš přehlížeč Internetu na web stránce technické podpory. Můžete tady najít interaktivní vyhledávač poruch, který vám pomůže lépe poznat váš a vyřešit jakékoliv dotazy, související s jeho funkčností

Technická podpora prostřednictvím elektronické pošty . Po přestudovaní každé otázky, které obsahuje antivirový program ve Nejčastější otázky a odpovědi (FAQ's), se můžete zbavit všech vašich pochybností. Jestli ne, můžete nám poslat jakékoli otázky na technickou podporu prostřednictvím elektronické pošty.

Připomínky . Váš názor je pro nás velmi důležitý ! Tato služba vám umožňuje přímo kontaktovat, zasláním nápadů, poznámek nebo připomínek, které můžete mít v souvislosti se zdokonalením vašeho , službami, které obsahuje, a dalšími otázkami.

Bulletiny. Po kliknutí na tuto volbu se objeví okno, které vám umožní vybrat bulletiny, které si chcete objednat. Kromě toho se můžete podívat do archivu bulletinů, ve kterém se nacházejí všechny předchozí bulletiny.

Záchranné diskety . Tato volba spouští průvodce, který vám umožní vytvořit záchranné diskety nebo záchranní CD, které můžete použít v případě pohotovosti, na spuštění vašeho počítače z prostředí bez virů.

Poznámka: Součást pouze verze .

Rubrika ve spodní části tohoto okna nabízí služby, související s viry a jinými hrozbami:

Zaslat podezřelé soubory: Je-li během kontroly změněno (přejmenováno) jméno souboru a tento soubor se objeví v hlášení jako podezřelý, může být infikován novým virem. V tom případě nám ho pošlete. Rychle a bezplatně vám poskytneme antivirové řešení, nebo potvrzení, že soubor je v pořádku ! Po zvolení souborů vám dá pokyn, aby jste je poslali do Výzkumné laboratoře, kde se analyzují viry a škodlivé kódy. Naši experti je přestudují a detekují vir (existuje-li), pak ho eliminují a pošlou vám příslušné antivirové řešení.

Podobně nám můžete poslat taky podezřelé programy, které byli blokovány, aby je mohli prostudovat naši odborníci.

Seznam detekovatelných virů a hrozeb . Tato volba vám umožní získat podrobní informace o virech a dalších hrozbách.

Bezpečnostní informace o virech na webu . Zde získáte informace o virech a utility pro dezinfekci: globální virové observatoř, virometr, dezinfekční utility, atd.


Technická podpora prostřednictvím elektronické pošty

Po přestudovaní každé otázky, které obsahuje program ve Nejčastější otázky a odpovědi (FAQ's), se můžete zbavit všech vašich pochybností. Jestli ne, můžete nám poslat jakékoli otázky na technickou podporu prostřednictvím elektronické pošty. Pokud tak chcete učinit, musíte být registrovaným uživatelem. Pokud nám chcete zaslat nějakou otázku, řiďte se následujícími kroky:

  1. Jděte do menu Služby.

  2. Zvolte volbu Technická podpora elektronickou poštou.

  3. Do políčka Zadejte adresu vaší elektronické pošty, zadejte adresu vaší elektronické pošty a Zkontrolujte, je-li správná. Dále zvolte krajinu, do které chcete poslat vaši otázku. V rubrice Otázka Uveďte vaše pochybnosti, problém, atd. Formulujte váš problém JASNĚ a PŘESNĚ. Tlačítko Přiložit soubor vám umožní vybrat soubor, o kterém si myslíte, že nám pomůže pochopit váš problém. Když to uděláte, klikněte na tlačítko Další. Chcete-li se vrátit k předcházejícímu kroku, klikněte na tlačítko Zpět. Kliknutím na Právní poznámka, objeví se poznámka o ochraně důvěrných údajů.

  4. Klikněte na tlačítko Poslat, aby jsme dostali otázky, které jste napsali v rubrice Otázka. Uděláte-li to, objeví se dialogové políčko, které informuje o tom, že zpráva byla odeslaná. Chcete-li se vrátit do menu Služby, klikněte na tlačítko Zpět.


Připomínky

Váš názor je pro nás velmi důležitý ! Tato služba vám umožňuje přímo kontaktovat, zasláním nápadů, poznámek nebo připomínek, které můžete mít v souvislosti se zdokonalením vašeho , službami, které obsahuje, a dalšími otázkami. Chcete-li nám poslat nějaké připomínky, řiďte se následujícími kroky:

  1. Jděte do menu Služby.

  2. Zvolte Připomínky.

  3. Do políčka Zadejte adresu vaší elektronické pošty, zadejte adresu vaší elektronické pošty a Zkontrolujte, je-li správná. V rubrice Připomínky, zadejte vaše poznámky nebo nápady na zdokonalení a služeb. Všechny připomínky budou zvažovány. Formulujte všechny vaše poznámky JASNĚ A PŘESNĚ. Tlačítko Přiložit soubor vám umožní vybrat soubor, o kterém si myslíte, že nám pomůže pochopit váš problém. Když to uděláte, klikněte na tlačítko Další. Chcete-li se vrátit k předcházejícímu kroku, klikněte na tlačítko Zpět. Přečtěte si právní poznámku a zkontrolujte políčko Přečetl jsem si a souhlasím s právními podmínkami. Kliknutím na Právní Poznámka , objeví se poznámka o ochraně důvěrných údajů.

  4. Klikněte na tlačítko Odeslat, aby jsme dostali otázky, které jste napsali v rubrice Otázka. Hned, jak to uděláte, objeví se dialogové okno, které informuje o tom, že zpráva byla odeslaná. Chcete-li se vrátit do menu Služby, klikněte na tlačítko Zpět.


Vytvooení záchranných disket

Poznámka: Tato funkce je součástí pouze verze .

Váš poeítae muže být infikován viry, které jej znemožoují zapnout za bižných podmínek. V poípadi tichto nouzových situací musíte spustit poeítae ze zavádicí diskety nebo CD a vykonat kontrolu.

Jako zdroj záchranného disku mužete použít CD nebo si mužete vytvooit zavádicí diskety nebo CD z menu Služby.

Víc informací naleznete v rozšířeném Pomocníkovi na web stránce


Odeslat nám podezřelé soubory

Prostřednictvím této služby, vám umožňuje odeslat nám soubory, které detekoval jako potenciálně infikované novým virem nebo jako podezřelé programy, které zablokoval. Naši odborníci je přeštudují a rychle a bezplatně vám pošlou příslušné antivirové řešení, nebo potvrzení, že soubor je v pořádku. Chcete-li poslat soubory, řiďte se následujícími kroky:

  1. Jděte do menu Služby.

  2. Zvolte volbu Zaslat podezřelé soubory.

  3. Pozorně si přečtěte zobrazený komentář a klikněte na tlačítko Dále.

  4. Do políčka Zadejte adresu vaší elektronické pošty, zadejte adresu vaší elektronické pošty a zkontrolujte, je-li správná. V rubrice Popis problému opište, co se stalo, jako byla vykonána kontrola, které soubory byli přejmenovány, atd. JASNĚ a PŘESNĚ opište situaci. Hned, jak to uděláte, klikněte na tlačítko Další.

  5. Klikněte na Přidat podezřelý soubor, a zvolte soubory, které přejmenoval v průběhu kontroly. Když chcete poslat další soubory, klikněte na Přidat jiné soubory. Po zvolení jedné z těchto možností se zobrazí dialogové políčko, které vám umožní procházet adresář, ve kterém jsou uložené soubory, které chcete kontrolovat. Vyberte soubory označením políčka nalevo od jmen souborů.

  6. Zvolili jste-li již všechny soubory, které chcete poslat, klikněte na tlačítko Další. Soubory, které chcete odeslat budou zkomprimovány.

  7. Pak se objeví okno, které obsahuje informaci o velikosti zasílané zprávy. Můžete ji poslat kliknutím na tlačítko Poslat, nebo se vrátit k předcházejícímu kroku, kliknutím na Zpátky.


Seznam detekovatelných virů a hrozeb

vám umožňuje získat podrobné informace o virech a dalších hrozbách Internetu. Pro přístup k informacím o konkrétním viru nebo hrozbě, řiďte se následujícími kroky:

  1. Jděte do menu Služby.

  2. Klikněte na Seznam detekovatelných virů a hrozeb, v spodní části okna.

  3. Zadejte jméno hrozby, o které chcete získat víc informací a klikněte na Najít.

  4. Zobrazí se seznam výsledků vyhledávání. Klikněte na jméno viru nebo hrozby, o které chcete víc informací. Otevře se okno ve vašem internetovém prohlížeči a zobrazí se informace o zvolené hrozbě.

Když nemůže najít virus nebo hrozbu, kterou hledáte, nabídne vám možnost jít do zóny virových informací na naší webové stránce.


Hlášení

Hlášení obsahuje všechny incidenty, které vznikli v průběhu kontroly, vykonané s . K tomuto hlášení se můžete dostat dvěma způsoby:

  • Po ukončení kontroly: Aby jste viděli výsledky kontroly hned po její ukončení, klikněte na Konzultovat detailní zprávu. Pokud tak chcete učinit, klikněte na menu Kontrola a zvolte Zobrazit úplné hlášení.

  • Jindy: Aby jste si mohli prohlédnout hlášení tehdy, když je to nutné, klikněte na Zobrazit podrobnou zprávu v hlavním okně kontroly.

Informace, týkající se každé kontroly jsou uspořádány do několik sloupců

  • Událost. Tento sloupec informuje o čase, kdy kontrola začala a skončila, jako i o jméně detekovaných hrozeb.

  • Datum. Informuje o datu a čase incidentu.

  • Výsledek. Program oznámí opatření, které byly vykonány s každým infikovaným souborem.

Pokud chcete víc informací o kterékoliv události v hlášení, klikněte na ni.

Chcete-li změnit šířku sloupců v hlášení, umístěte ukazovatel myši mezi nadpisy dvou sousedních sloupců tak, aby se ukazovatel změnil na dvojitou šipku. Zatlačte tlačítko myši a potáhněte do leva, dokud sloupec nenadobude požadovanou šířku.

Zvolte si informace z menu, které má hlášení zobrazit: všechny incidenty, viry a jiné detekované hrozby (známé a neznámé) nebo informace o uskutečněných aktualizacích a kontrolách.

Chcete-li vytisknout seznam, klikněte na Tisknout. Nakonec můžete vymazat všechny údaje v hlášení prostřednictvím tlačítka Vymazat vše. Hlášení pak zobrazí informace, týkající se kontroly, vykonané jen po vymazání údajů. Pro uložení hlášení klikněte na Uložit. Klikněte na Zpět, chcete-li se vrátit na předcházející stranu.


Statistika

Statistika umožňuje získat a poskytnout na prohlédnutí všechny informace, které potřebujete o akcích, které vykonal . Řiďte se doleuvedenými kroky pro zobrazení statistiky:

  1. Jděte do menu Kontroly v hlavním okně programu.

  2. Klikněte na Zobrazit statistiku.

  3. Menu Zobrazit vám umožňuje zvolit si časový úsek pro zobrazení statistiky. Zvolte časový úsek, který chcete: poslední měsíc, poslední týden, dnes, zvolené datumy nebo všechny


Jak aktivovat výstrahy o síťovém viru

Poznámka: Tato funkce je součástí pouze verze .

Některé viry se můžou dostat do vašeho počítače tehdy, když jste připojený do Internetu nebo lokálních sítí, bez potřeby použít elektronickou poštu. Tyto viry jsou známe jako síťové viry a využívají různé slabiny v programech, nainstalovaných ve vašem počítači, aby se nainstalovali bez vašeho povolení.

zabrání tomuto druhu virů, aby se dostali do vašeho počítače přes síť. Když chcete, aby zobrazil výstrahu pokaždé, když detekuje síťový virus, vstupující do vašeho počítače, řiďte se následujícím postupem:

  1. Jděte do menu Konfigurace.

  2. Zvolte volbu Konfigurace automatické ochrany.

  3. Klikněte na Ochrana před neznámým hrozbám.

  4. Zaškrtněte políčko Zobrazit varovaní při detekci škodlivého kódu.

  5. Klikněte na OK


Systém varování

obsahuje kompletní systém varování, který vás neustále informuje o akcích, probíhajících ve vašem počítači (detekce, dezinfekce, aktualizace, atd.). Varování se objeví v pravém rohu obrazovky a odstraníte je, když je zavřete.

Každé takové varování se skládá ze dvou častí. Vrchní zobrazuje varovaní prostřednictvím názvu a vysvětlujícího textu. Spodní část nabízí několik akcí na výběr a umožňuje jejich vykonání jednoduchým kliknutím.

Víc informací naleznete v rozšířeném Pomocníkovi na web stránce


FAQs (Nejčastější otázky)

Tato rubrika vám poskytne odpovědi na mnoho dotazů, které by jste mohli mít v souvislosti s používáním a konfigurováním . K odpovědi na otázku v seznamu se dostanete, když na ni kliknete.

  1. Jak můžu kontrolovat adresář nebo soubor?

  2. Jak můžu uskutečnit úplnou kontrolu počítače?

  3. Kde můžu najít informace o konkrétních virech?

  4. V čem spočívá detekce žertů a hackerských programů?

  5. Co to znamená, když přejmenuje infikovaný soubor?

  6. Jak můžu poslat podezřelý soubor?

  7. Mám desinfikován vir. Proč se jeho jméno stále objevuje v hlášení?

  8. Co by se stalo, jestli by jsem deaktivoval automatickou ochranu (souborů a Internetu) ?

  9. Jak zjistím, je-li můj program aktualizován?

  10. Jak mám konfigurovat aktualizace?

  11. Jsem chráněn před zranitelnostmi?

  12. Jak často se program automaticky aktualizuje?

  13. Co jsou záchranní diskety a jak je pořídíme?

  14. Má nějaký druh systému sebeobrany?

  15. Co je to anti-spyware ochrana?

  16. Co je to firewall ochrana?

  17. Co jsou to Technológie TruPreventTM?


FAQ 1: Jak můžu kontrolovat adresář nebo soubor?

Chcete-li kontrolovat adresář nebo soubor, řiďte se následujícími kroky:

  1. V okně jděte do menu Kontroly.

  2. Prostřednictvím tohoto okna možno kontrolovat kteroukoli část počítače. Chcete-li kontrolovat adresář nebo soubor, zvolte volbu Kontrolovat jiné prvky.

  3. Zobrazí se dialogové okno, ve kterém se objeví ikona pro Adresáře a Soubory.

Adresáře. Když kliknete na ikonu adresáře, zobrazí se dialogové okno, kde možno zvolit požadovaný adresář. Klikněte na zaškrtávající políčko, které se objeví na levé straně při každém adresáři, aby jste mohli zvolit adresář na kontrolu. Když je budete mít zvolené, klikněte na tlačítko OK.

Soubory. Po kliknutí na tuto ikonu se objeví dialog, kde můžete označit disketovou mechaniku a adresář, ve kterém jsou uložené soubory, které chcete kontrolovat. Pro kontrolu souborů klikněte na zaškrtávací políčko na levé straně každé položky. Když jsou soubory zvolené, klikněte na tlačítko OK.


FAQ 2: Jak můžu kontrolovat celý počítač?

Aby jste mohli kontrolovat celý počítač (všechny části počítače) řiďte se následujícími kroky:

  1. V okně jděte do menu Kontroly.

  2. Klikněte na volbu Kontrolovat celý počítač a kontrola se hned spustí.

Když jste klikli na volbu Kontrolovat celý počítač, váš začne postupně kontrolovat všechny části počítače (paměť, pevný disk, diskety, CD-ROMy, elektronickou poštu, atd.).


FAQ 3: Kde můžu najít informace o konkrétních virech?

Hlášení mohou zobrazit jméno viru, který byl detekován a desinfikován. má informace o hlavních charakteristicích každého z nich. Chcete-li si prohlédnout tyto informace, řiďte se následujícími kroky:

  1. Jděte do menu Služby.

  2. Klikněte na Seznam detekovatelných virů a hrozeb, v spodní části okna.

  3. Zadejte jméno hrozby, o které chcete získat víc informací a klikněte na Najít.

  4. Zobrazí se seznam výsledků vyhledávání. Klikněte na jméno viru nebo hrozby, o které chcete víc informací. Otevře se okno ve vašem internetovém prohlížeči a zobrazí se informace o zvolené hrozbě, nacházejí-li se v Encyklopedii virů na webové stránce.

Chcete-li další informace o viru, můžete se podívat na web stránku.

Encyklopedie virů .


FAQ 4: V eem spoeívá detekce žertu a hackerských programu?

Vedle detekování velkého množství virů, chrání váš počítač taky před velkým množstvím jiných druhů hrozeb, mezi které patří:

  • Žerty: Nejsou to viry a ani nemají destruktivní účinky, ačkoli je předstírají. Jsou to nepříjemné žerty, které můžou mezi uživateli vyvolat zmatek, který může způsobit vznik škod.

  • Hackerské programy: Jedná se o programy, které můžou používat hackeri, aby získali přístup do systémů ze vzdáleného počítače.

vám umožňuje samostatně aktivovat nebo deaktivovat detekci výše uvedených hrozeb. Pokud tak chcete učinit, postupujte podle následujích kroků:

  1. Jděte do menu Konfigurace.

  2. Klikněte na Konfigurace automatické ochrany.

  3. Klikněte na Antivirová ochrana.

  4. Klikněte na Další speciální parametry.

Poznámka: Pokud nechcete, aby neutralizoval nástroje hackerů, můžete je vyjmout z kontrol, případně deaktivovat jejich detekování.


FAQ 5: Co to znamená, když dojde k přejmenování infikovaných souborů?

při vykonávaní kontroly kontroluje systém na známé viry a zároveň údaje podrobuje heuristické analýze. To znamená, že kromě detekování známých virů, program taky umí detekovat i jiné anomálie v souborech, které kontroluje. Tyto anomálie mohou zahrnovat i ty, které způsobuje nedávno vytvořený vir (které ještě nemůžou být detekovány nebo desinfikovány, protože programu nemůže být známý postup).

Standardně antivirus neutralizuje tyto soubory přejmenováním (přípona *.vir).

Aby jste zjistili, má-li program tuto volbu aktivovanou, nebo chcete nastavení změnit, řiďte se následujícími kroky:

  1. Jděte do menu Konfigurace.

  2. Zvolte volbu Konfigurovat úplnou kontrolu.

  3. Klikněte na Konfigurovat heuristickou analýzu.

  4. Klikněte na Aktivovat heuristiku.

  5. Zobrazí se zaškrtávající políčko Automaticky přejmenovat podezřelé soubory.

  6. Není-li zaškrtnuto, klikněte na něj, aby jste tuto funkci aktivovali.

  7. Klikněte na OK.

Pokud chcete, kliknutím na Konfigurace citlivosti můžete změnit úroveň citlivosti heuristické kontroly. Můžete si zvolit tyto úrovně: Vysoká citlivost a normální citlivost. Vysokou citlivost doporučujeme pro kontrolu souborů přijatých přes email a okamžité zprávy, zatímco normální citlivost doporučujeme pro většinu kontrol.


FAQ 6: Jak můžu poslat podezřelý soubor?

Stačí, když se budete řídit následujícími kroky:

  1. V menu Služby klikněte Zaslat podezřelé soubory.

  2. Zadejte vaši adresu elektronické pošty a zkontrolujte, je-li správná.

  3. JASNĚ a PŘESNĚ zadejte Popis problému.

  4. Klikněte na tlačítko Dále. Můžete zahrnout dva typy souborů:

Přidat podezřelé soubory: Zahrnuje soubory, kterých jméno změnil během kontroly. Můžete přidat maximálně pět souborů. Můžete přidat taky podezřelé soubory, které blokoval. Klikněte na Odeslat.

Přidat jiné soubory: Pošlete nám soubory, které považujete za podezřelé (maximálně pět). Zvolte je označením zaškrtávacího políčka na levé straně každé položky. Pak klikněte na tlačítko Odeslat.


FAQ 7: Mám desinfikován vir, proč se jeho jméno stále objevuje v hlášení?

Na konci každé kontroly ukáže vyhodnocení průběhu kontroly. Tady můžete kliknout na volbu Konzultovat detailní zprávu, kde jsou zobrazeny jednotlivé incidenty.

Program zaznamenává hlášení, ve kterém se ukládají incidenty, které vznikli ve všech vykonaných kontrolách (Hlášení o kontrole). Chcete-li si jej prohlédnout, zvolte Kontrolovat a klikněte na volbu Zobrazit kompletní hlášení Znázorní se každý incident spolu s podrobnějšími informacemi (začátek, konec, jména detekovaných virů, atd.), který vznikl během vykonávané kontroly.

Některá kontrola může detekovat jeden nebo víc virů. napadené údaje desinfikuje a vir vymaže. I když bude vir desinfikován a vymazán, v Hlášení o kontrole budou zobrazeny informace o incidentu. Nechcete-li, aby byl tento incident zobrazen, jednoduše klikněte na tlačítko Vymazat vše. Uděláte-li to, vymaže se celý obsah hlášení. Pak bude hlášení ukazovat jen incidenty, které vzniknou během následujících kontrol, které vykonáte.


FAQ 8: Co by se stalo, kdyby jsem deaktivoval automatickou ochranu (souborů a Internetu)?

Automatická ochrana (souborů a Internetu) vás ochraňuje nepřetržitě. Nepřetržitě kontroluje všechny soubory, se kterými je vykonávána operace (systémem a vámi) a ty, které jsou přijímány přes Internet (download). Je DŮLEŽITÉ aktivovat ji. Deaktivujete-li ji, nebudete chráněni.

Standardně bude aktivována. Oblast Stav ochrany v menu Domov slouží na zkontrolování, které druhy ochrany jsou aktivní a fungují.


FAQ 9: Jak zjistím, je-li můj aktualizován?

obsahuje databázi vlastností virů. Aktualizování můžete vykonávat denně, a to automaticky, nebo manuálně. Konfigurovali jste-li program, aby se aktualizoval, je-li to nutné (automatické aktualizace), bude váš antivir vždy aktualizován. Váš program se bude aktualizovat tehdy, když zjistí aktivní připojení na Internet a to bez toho, aby vás rušil při práci.

Chcete-li zjistit, jestli se pravidelně aktualizuje program, potřebujete se jenom podívat na rubriku Poslední aktualizace. Chcete-li vidět tyto údaje, zvolte v menu Stav. Informace se zobrazí na Stav programu.


FAQ 10: Jak mám konfigurovat aktualizace?

Jestli chcete konfigurovat aktualizace, řiďte se následujícími pokyny:

  1. Zvolte menu Konfigurace nebo menu Aktualizace.

  2. Klikněte na volbu Konfigurovat aktualizace.

  3. V první rubrice můžete zvolit následující možnosti:

  • Aktivovat automatickou aktualizaci. Aktualizace budou probíhat automaticky (bez Přerušení vaší práce), když zjistí otevřené připojení do Internetu.

  • Oznámit automatickou aktualizaci. Zobrazí se zpráva, když bude vykonávána automatická aktualizace.

  4. Po dokončení registrace online vám bude přiděleno uživatelské jméno a heslo (tyto údaje vám budou zaslány po registraci). Po zadání těchto údajů do příslušného oddílu potvrďte kliknutím na tlačítko Zkontrolovat data jejich správné zadání.

Poznámka: Aktivace uživatelského jména a hesla může trvat nějaký čas. Proto se může po kliknutí na toto tlačítko zobrazit zpráva, že uživatelské jméno a heslo nejsou správné. V takovém případě doporučujeme tuto akci po několika minutách zopakovat.

  5. Pouze jestli pro připojení do Internetu používáte proxy server (ne modem),klikněte na Konfigurace přístupu do Internetu.

  6. Klikněte na Připojení na Internet přes proxy server.

  7. Jestli váš proxy server vyžaduje autentifikaci pro přístup do Internetu, zaškrtněte Proxy server požaduje identifikaci.

  8. Zadejte vaše Uživatelské jméno a Heslo, kterým se přihlašujete na proxy server.

  9. Klikněte na OK.


FAQ 11: Je můj počítač chráněn před slabinami?

Takzvané slabiny jsou bezpečnostní díry v počítačových aplikacích, které můžou způsobit lehkou přístupnost vašeho počítače pro některé záškodné programy (malware) a hackeri.

Pro ochranu vašeho počítače před těmito hrozbami kontroluje , jestli se v počítači nenachází aplikace, která má některou z bezpečnostních děr. Když antivir nějakou najde, okamžitě ji zabezpečí a zobrazí se pop-up zpráva, informující o události.


FAQ 12: Jak často se program aktualizuje, nebo jak často by jsem měl vykonat okamžité aktualizace?

Můžete je vykonávat vždy v denním intervalu (v případě automatických aktualizací může být připojení vytvořeno každý den).

Okamžité aktualizace. Pro aktualizování se řiďte následujícími kroky:

  1. Zvolte menu Aktualizace.

  2. Klikněte na volbu Aktualizovat teď !

Poznámka: Pamatujte, že se aktualizuje pouze přes Internet.

Automatické aktualizace. Jen co zjistí připojení na Internet, pokusí se aktualizovat, bez toho, aby přerušil vaši práci. Chcete-li, aby se vykonávali tyto aktualizace, musíte nastavit program takto:

  1. Zvolte menu Aktualizace.

  2. Klikněte na volbu Konfigurovat aktualizace.

  3. Zaškrtněte políčko Aktivovat automatickou aktualizaci.

  4. Klikněte na OK.


FAQ 13: Co jsou záchranní diskety a jak je pořídíme?

Poznámka: Tato funkce je součástí pouze verze .

Váš počítač může být infikován viry, které jej znemožňují zapnout za běžných podmínek. V případě těchto nouzových situací musíte spustit počítač ze zaváděcí diskety nebo CD a vykonat kontrolu.

Jako zdroj záchranného disku můžete použít CD nebo si můžete vytvořit zaváděcí diskety nebo CD z menu Služby.

Víc informací naleznete v rozšířeném Pomocníkovi na web stránce


FAQ 14: Má program nějaký druh systému auto-ochrany?

Některé druhy záškodního software se pokoušejí deaktivovat bezpečnostní počítačové programy modifikováním jejich souborů nebo klíčů ve Windows Registry. obsahuje účinný ochranný systém, který chrání Registry klíče a soubory programu před modifikováním nebo vymazáním.

Poznámka: Tato funkce je součástí pouze verze .


FAQ 15: Co je to anti-spyware ochrana?

Záměrem spyware je dostat se do vašeho počítače a získat informace, bez vašeho povolení. Tento druh softvéru je nezřídka zasazen do jiných aplikací, co mu umožňuje dostat se do vašeho počítače bez vašeho vědomí. Anti-spyware ochrana vás bude nepřetržitě chránit před tímto druhem softvéru.

Poznámka: V některých případech by mohlo odstranění spyware z vašeho počítače zabránit správnímu fungování aplikace, která ho nainstalovala. Když chcete, můžete vyjmout spyware z kontroly nebo anti-spyware ochranu deaktivovat . Nezapomeňte však, že když to uděláte, soukromí vašich údajů může být kompromitované.

Jak aktivovat / konfigurovat anti-spyware ochranu


FAQ 16: Co je to firewall ochrana?

Poznámka: Tato funkce je součástí pouze verze .

Firewall ochrana je filtrem, který chrání váš počítač před neautorizovaným cizím průnikem a zajišťuje bezpečnou práci v Internete.

Firewall filtruje připojení, které přicházejí do a odcházejí z počítače, když je připojen do Internetu nebo k jiným síťovým počítačům a povoluje jen bezpečné připojení.

Vždy, když se program pokouší připojit do Internetu, se vás zeptá, jestli chcete povolit připojení. Stejnou otázku dostanete, když se bude program nebo uživatel pokoušet získat přístup k vašemu počítači zvenku.

Po určení povolení získáte kontrolu nad připojeními, které směřují z a do vašeho počítače.

  • Jak aktivovat firewall ochranu

  • Jak konfigurovat firewall ochranu


FAQ 17: Co jsou to Technológie TruPrevent™?

Poznámka: Tato funkce je součástí pouze verze .

TechnológieTruPrevent™ představují skok vpřed, v boji proti virem a dalším druhům zákeřního softvéru, protože dokážou problému předcházet, detekováním a neutralizováním neznámých hrozeb.

Technológie TruPrevent™ analyzují podezřelé chování programů a automaticky je blokují.

Pak, když je program nebo proces klasifikován jako hrozba pro integritu počítače, Technológie TruPrevent™ můžou, ku příkladu blokovat externí komunikaci procesů, nebo zabránit jejímu spuštění, a tak zabránit šíření virusu.

Jak můžu aktivovat detekování neznámých hrozeb (Technologie TruPrevent™)?


Instalování - krok 1

Dřív, než začnete instalovat , zkontrolujte, jestli váš počítač splňuje minimální požadavky. Když váš počítač splňuje všechny technické podmínky, můžete instalovat .

Dřív než začnete instalační proces:

  • Ukončete svůj program pro elektronickou poštu. Doporučuje se také ukončit všechny antivirové programy, které jsou spuštěné.

  • Ověřte si, zda nejsou instalované žádné jiné antivirové řešení. Může totiž dojít ke konfliktu mezi automatickou ochranou různých bezpečnostních řešení.

Pro začatí instalace:

  • Když jste stáhli z Internetu, spustíte příslušný soubor.

  • Když instalujete z CD-ROMu, vložte disk do CD-ROM mechaniky.


Instalace, krok 2 - Instalace z CD-ROM

Po vložení CD-ROMu se automaticky spustí průvodce instalací. Zvolte Instalovat .

Pokud je ve vašem počítači deaktivována volba Autoplay, jděte do menu Můj počítač, zvolte CD nebo DVD jednotku a spusťte autorun.exe.


Instalace, krok 3 - Jazyk

1. Zvolte jazyk, ve kterém chcete instalovat

2. Klikněte na OK.


Instalace, krok 4 - Uvítání

Vítejte v instalačním procesu. Toto okno zobrazuje přehled hlavních funkcí programu a doporučuje, abyste předtím, než budete pokračovat, ukončili všechny programy a odinstalovali všechny další bezpečnostní řešení. Klikněte na Dále.


Instalace, krok 5 - Nekompatibility

Když je ve vašem počítači instalovaný jiný antivirový produkt, objeví se obrazovka, která informuje o tom, že ho musíte odinstalovat dřív, než budete pokračovat v instalování .


Instalace, krok 6 - Licenční smlouva

Licenční smlouva. Klikněte na Ano, když si ji přečtete a souhlasíte s podmínky.


Instalace, krok 7 - Typy instalace

Zobrazí se okno, umožňující vám zvolit si typ instalace: Typická nebo Uživatelská. Pokud si vyberete Typickou instalaci nainstalují se všechny moduly ochrany. V případe, že chcete nainstalovat jen některé moduly ochrany, klikněte na Uživatelskou instalaci.

Pokud váš počítač nesplňuje minimální požadavky na paměť RAM, budete moci vykonat pouze minimální instalaci: nebude nainstalována ani firewall ochrana, ani ochrana před neznámými hrozbami.

Zároveň, v tomto okně můžete změnit instalační adresář, který byl nastaven implicitně. Pokud si vyberete tuto volbu, klikněte na tlačítko Procházet... a zvolte adresář. Pokud chcete pokračovat, klikněte na Další.


Instalace, krok 8 - Kontrola

Můžete si vybrat Kontrolu paměti během instalace nebo Kontrolu pevné jednotky během instalace. Zvolte část, kterou chcete kontrolovat a klikněte na Další.

Poznámka: Pokud jste zvolili Typickou instalaci, toto okno se nezobrazí a paměť bude zkontrolována automaticky.

Pokud jste zvolili kontrolu v předcházejícím kroku, příslušná kontrola se vykoná. Po skončení klikněte na OK.


Instalace, krok 9 - Kopírování souborů

Soubory jsou kopírovány na pevný disk.


Instalace, krok 12 – Online registrace

Můžete se zaregistrovat jako použivatel , aby jste získali výhody v podobě zahrnutých služeb. (Ano, chci se registrovat teď) v tomto kroku, nebo to udělat později (Ne, již jsem registrován nebo se zaregistruji později). Zvolte jednu z dvou možností a stlačte Dále. Když jste se rozhodli registrovat, otevře se váš prohlížeč Internetu a vy vstoupíte na registrační stránku. Řiďte se instrukcemi na této stránce.

Poznámka: Předplacené verze a verze, zakoupené ve Virtuálním obchodě na webové stránce, neobsahují možnost přístupu k online registraci produktu v průběhu instalace.

Klikněte zde pro víc informací o Online registraci.


Instalace, krok 13 - Konec instalace

Instalace, krok 14 - Konec instalace

Když jste nainstalovali firewall, průvodce vám poskytne možnost restartovat počítač nyní nebo později. Zvolte možnost, kterou chcete a klikněte na tlačítko Konec.

Nakonec se zobrazí okno, které vám umožní spustit . Když je označené políčko Otevřít , program se automaticky spustí.


Instalace, krok 11 - Konfigurujte firewall ochranu

Poznámka: Tato funkce je součástí pouze verze .

Když chcete konfigurovat rozšířené volby firewallu nyní, klikněte na Konfigurovat rozšířené volby firewall ochrany . Nezapomeňte, že nemůžete konfigurovat firewall ochranu kdykoli později, po nainstalování. Pro víc informací o firewallu, vyhledejte Co je firewall?.

Firewall ochrana bude aktivována až po restartování počítače.

Poznámka: Pokud pracujete v operačním systému Windows XP a máte aktivován firewall, který je součástí tohoto systému, zobrazí se okno, které vám umožní deaktivovat ho. Následně můžete nainstalovat firewall, který je součástí . Doporučujeme použít firewall, který je součástí , protože má dokonalejší ochranné vlastnosti.


Instalace, krok 10 - Zvolte ochranu

Zvolte ochranu, kterou chcete nainstalovat. K dispozici jsou tyto volby:

  • Ochrana před viry, spyware a dalšími hrozbami: Chrání vás před všemi známými hrozbami, včetně spyware.

Poznámka: Táto ochrana bude nainstalována standardně a není možné vyjmout ji z instalace.

  • Ochrana před neznámými hrozbami *: Chrání vás před ničivými důsledky neidentifikovaných hrozeb s podezřelým chováním.

  • Firewall ochrana *: Neutralizuje síťové viry a chrání před potenciálním průniky nebo útoky hackerů, kteří by se mohli pokusit přes Internet získat přístup k vašemu počítači.

  • Kontrola přístupu do Internetu *: Vyhodnocuje ochranu vašeho počítače, aby bylo zabezpečeno, že váš počítač se připojuje do Internetu při optimální úrovni bezpečnosti.

* Součást pouze verze .

Doporučujeme, aby jste nainstalovali všechny moduly ochrany, které jsou k dispozici. Pokud některý chybí, znamená to, že váš počítač nesplňuje minimální požadavky pro jeho instalaci.


Ochrana před zranitelnostmi

Poznámka: Tato funkce je součástí pouze verze .

Zranitelnosti jsou bezpečnostní slabiny v IT aplikacích, které by mohli způsobit, že váš počítač se stane lehkou kořistí pro různé druhy škodlivého softvéru a hackerů.

Automatická ochrana Titanium 2006 opravuje zranitelnosti detekované ve vašem PC a pokud je to možné, určuje kroky, na základě kterých můžete problém vyřešit.

Pokud chcete aktivovat nebo deaktivovat detekci zranitelností, řiďte se těmito kroky:

  1. Jděte do menu Konfigurace a klikněte na Konfigurace automatické ochrany.

  2. Klikněte na Ochrana před zranitelnostmi.

  3. Pokud chcete aktivovat tuto ochranu, zvolte Aktivovat ochranu před zranitelnostmi (zvolené standardně). Pokud chcete deaktivovat, nechejte políčko nezaškrtnuté.

  4. Klikněte na OK.


Nastavení záložní kopie Internet Explorera. Jak můžu obnovit původní nastavení?

Poznámka: Tato funkce je součástí pouze verze .

Některé komponenty spyware můžou změnit aktuální nastavení vašeho přehlížeče bez vašeho povolení (například, změnit domovskou stránku atd.). Pokud jsou aktuální nastavení vašeho přehlížeče správné a chcete vytvořit zálohu, kterou budete moci v případě potřeby lehce obnovit, řiďte se doleuvedenými kroky:

  1. Jděte do menu Konfigurace a klikněte na Konfigurace automatické ochrany > Antivirová ochrana > Konfigurovat detekci spyware > Obnovit nastavení Internet Explorera.

  2. Označte zaškrtávací políčko, které odpovídá hodnotám, které chcete uložit a klikněte na Uložit hodnoty.

Například, v případě, že domovská stránka, která se zobrazuje v rubrice aktuální hodnota, je správná, potom označte zaškrtávací políčko a klikněte na Uložit hodnoty. V rubrice uložená hodnota se následně zobrazí také adresa. V případě, že spyware modifikoval nastavení Internet Explorera bez vašeho povolení, budete je moci lehce obnovit.

Pokud chcete kdykoliv obnovit původní nastavení, označte příslušné políčko a klikněte na Obnovit původní. Všechny hodnoty v rubrice aktuální hodnota budou následně nahrazené hodnotami z rubriky uložená hodnota.

Nastavení přehlížeče se změnili, jak je můžu obnovit?

Pokud zjistíte, že nastavení internetového přehlížeče byli změněné bez vašeho povolení (například, změna domovské stránky), můžete obnovit původní nastavení na základě následujících kroků:

  1. Označte zaškrtávací políčko odpovídající volby, kterou chcete modifikovat (například, domovská stránka).

  2. Klikněte na Modifikovat hodnotu.

  3. Uveďte adresu (URL), kterou chcete modifikovat v políčkách aktuální hodnota a uložená hodnota a klikněte na OK.

Opakujte tyto kroky pro každou volbu, kterou chcete změnit (domovská stránka, stránka vyhledávaní atd.).


Varování – Pokus o průnik byl zablokován (jeden z druhů útoků na přehlížeč)

Byl detekován pokus o modifikování nastavení vašeho internetového přehlížeče. Útok byl úspěšně zablokován a nastavení nebyli změněné.

Pro víc informací o ochraně nastavení vašeho internetového přehlížeče, vyhledejte Záložní kopie nastavení Internet Explorera. Jak můžu obnovit původní nastavení?


Varování – Ve WiFi síti byl detekován vetřelec

detekoval vetřelce v bezdrátové síti. Klikněte na Blokovat spojení s PC, které se pokouší o průnik, aby jste zablokovali průnik.

Tento druh průniku by se mohl uskutečnit v případě, že WiFi síť není správně kódována. Pokud se tomuto druhu průniku chcete vyhnout, doporučujeme zakódovat vaši bezdrátovou síť. Pro víc informací vyhledejte dokumentaci o hardware komponentech vaší Wi-Fi sítě. Pro další podrobnosti klikněte na Víc informací o Wi-Fi ochraně.


Přenos informací o detekcích

Pokud jste během instalačního procesu souhlasili s touto možností, bude odesílat informace o škodlivých kódech, které detekuje ve vašem počítači. Informace budou odesílané v úplní anonymitě, aby bylo možné aktualizovat informace o dopadech různých virů v odlišných částech světa.

Pokud tyto informace nechcete odeslat, neoznačujte políčko Umožnit odesílání informací (Nastavení > Obecní nastavení > Umožnit odesílaní informací). Potom klikněte na OK.


Jak vytvořit záchranné diskety

Poznámka: Tato funkce je součástí pouze verze .

Předtím než začnete, ujistěte se, že máte po ruce dostatek disket (obyčejně čtyři) a potom postupujte podle těchto kroků:

  1. Jděte do menu Služby a klikněte na Vytvořit záchranné diskety.

  2. V průvodci úvodního okna klikněte na Dále.

  3. Vložte první disketu do disketové jednotky a klikněte na Dále. Průvodce začne vytvářet první disketu a požádá vás, aby jste vložili druhou, když bude první plná. Opakujte tento postup, až budou vytvořeny všechny diskety.

  4. Po skončení procesu vás bude informovat hlášení, že proces byl úspěšně ukončen. Klikněte na Dokončit.

Diskety, které jste právě vytvořili si označte, aby jste je věděli lehce rozpoznat a zabraňte zapisování na ne (zatlačte klapku v zádní dolní části směrem nahoru) a uložte si je na bezpečném místě.

Záchranné diskety můžete vytvořit také z menu Start ve Windows (Start > Všechny programy > > Záchranné diskety).


Jak vytvořit záchranné CD

Poznámka: Tato funkce je součástí pouze verze .

Záchranné CD vám umožňuje v případě nouze spustit váš počítač v prostředí bez virů. Předtím než začnete, ujistěte se, že máte po ruce čisté CD a řiďte se následujícími kroky:

  1. Jděte do menu Služby a klikněte na Vytvořit záchranné disky.

  2. Zobrazí se průvodce. Klikněte OK.

  3. Klikněte na Vytvořit záchranné CD/DVD.

  4. Specifikujte, jestli chcete vytvořit záchranné CD pomocí napalovacího nástroje v nebo můžete vytvořit ISO obraz, aby jste ho mohli nahrát později pomocí programu na vypalovaní CD, který používáte obyčejně. Doporučujeme vytvořit jej přímo s . Pokud tak chcete učinit, klikněte na Zvolit nahrávatelnou jednotku a klikněte na Dále.

  5. Vložte prázdné CD do CD nebo DVD mechaniky a klikněte na OK. Po skončení procesu nahrávání se zobrazí okno oznamující, že CD bylo správně vytvořené. Klikněte na Zavřít.

Označte CD správně a uložte jej na bezpečné místo.

Záchranné disky můžete vytvořit také z menu Start ve Windows (Start > Všechny programy > > Záchranné disky).


Jak můžu použít záchranné diskety?

Poznámka: Tato funkce je součástí pouze verze .

Záchranné diskety se používají v případě, kdy není možné spustit počítač běžným způsobem, obvykle kvůli virové infekci. V takových případech by jste měli počítač zapnout nebo restartovat pomocí záchranné diskety v dané mechanice (disketová jednotka, CD-ROM nebo DVD mechanika). Disketa vám umožní spustit počítač a během spouštění vykoná úplnou kontrolu vašeho počítače.

Pokud pro spuštění počítače v prostředí bez virů potřebujete použít Záchranné diskety, postupujte podle následujících kroků:

  1. Spusťte počítač se zaváděcím CD nebo první disketou v příslušní jednotce.

  2. Řiďte se instrukcemi, které se zobrazí na obrazovce.

Pokud máte instalační CD , můžete jej v případě nouze použít při startu počítače. Pro víc informací vyhledejte Jak můžu použít instalační CD jako záchranný disk.


Jak můžu použít instalační CD jako záchranný disk

Poznámka: Tato funkce je součástí pouze verze .

V případě nouze, když není možné spustit počítač obyčejným způsobem, jej můžete spustit v prostředí bez virů pomocí instalačního CD . Řiďte se následujícími kroky:

  1. Spusťte počítač s instalačním CD v CD-ROM jednotce.

  2. Zvolte jazyk a klikněte na OK.

  3. Zobrazí se úvodní obrazovka. Stlačte C, pokud chcete pokračovat nebo A (Rozšířené), pokud hard disk obsahuje víc jak jedno rozdělení a vy chcete specifikovat část, kterou chcete kontrolovat. Po zvolení části, kterou chcete kontrolovat stlačte C.

  4. Kontrola začne automaticky po několika sekundách.

  5. Po skončení kontroly se zobrazí informace o zkontrolovaných souborech, detekovaných virech atd. Pokud chcete hlášení uložit v textovém souboru, vložte disketu do jednotky a stlačte S.

  6. Pokud chcete skončit, stlačte T. Automaticky se zobrazí CD-ROM ikonka. Odstraňte instalační CD-ROM. Počítač se automaticky restartuje a spustí se z hard disku jako obyčejně.


Konfigurace výjimek z kontroly

je možné konfigurovat tak, aby nedetekoval nebo neeliminoval specifické hrozby (dialery, spyware atd.). Můžete tak učinit dvěmi způsoby: výběrem volby v pop-up varování, které se zobrazí v případě, že je detekována nějaká hrozba nebo kdykoliv pomocí těchto kroků:

  1. Jděte do menu Konfigurace a klikněte na Konfigurace automatické ochrany.

  2. Klikněte na Konfigurace výjimek z kontroly.

  3. Klikněte na Přidat, aby jste zvolili hrozbu, kterou chcete vyjmout z kontroly.

  4. Z rozbalovacího seznamu zvolte druh hrozby, který chcete vyjmout.

  5. Najděte jméno hrozby a označte zaškrtávací políčko, které se zobrazí nalevo.

  6. Klikněte na OK, pokud se chcete vrátit na předcházející stranu. Klikněte na OK, aby změny nabyly platnost.

Pokud chcete odstranit hrozbu ze seznamu výjimek, zvolte ji a klikněte na Vymazat. Pokud chcete odstranit všechny hrozby se seznamu klikněte na Vymazat všechny.

Poznámka: Výjimky, které přidáte do tohoto seznamu budou použity pro úplné kontroly, které vykonáte, a také pro trvalou kontrolu.

Přístup do tohoto seznamu získáte také v případě, že budete následovat doleuvedené kroky: Konfigurace > Konfigurace automatické ochrany > Antivirová ochrana > Konfigurace výjimek z kontroly.


Konfigurace auto-diagnostiky

Pokud zvolíte Vždy zobrazovat výsledek, při zapnutí se vždy zobrazí informace o stavu úrovně ochrany vašeho PC. (Konfigurace > Konfigurovat obecné parametry > Rozšířené parametry > Vždy zobrazit hlášení).

Podobně můžete nakonfigurovat, aby se auto-diagnostika objevovala v závislosti od aktuální virové situace. Zvolte jednu z úrovní, které jsou k dispozici: úroveň varování, úroveň výstrahy nebo úroveň nebezpečí. Například, pokud si zvolíte úroveň nebezpečí, auto-diagnostika se spustí jen v případě bezprostředního rizika infekce, kdy úroveň ochrany vašeho PC vyžaduje pozornost.


Aktivace ochrany prohlížení Internetu

Poznámka: Tato funkce je součástí pouze verze .

Kontrola prohlížení Internetu chrání váš počítač od úplného začátku před všemi hrozbami, které by se mohli nacházet na web stránkách, které navštívíte nebo v souborech, které stáhnete. Tato ochrana je aktivovaná standardně. Pokud ji chcete aktivovat manuálně, postupujte podle následujících kroků:

  1. Přejděte na Konfigurace a klikněte na Konfigurace automatické ochrany.

  2. Klikněte na Antivirová ochrana.

  3. Klikněte na Konfigurovat ochranu prohlížení Internetu.

  4. Ujistěte se, že je aktivovaná volba Aktivace ochrany prohlížení Internetu.


Blokování potenciálni nebezpeených poíloh

umožouje blokovat soubory, poipojené k zprávám elektronické pošty, které mužou znamenat hrozbu pro bezpeenost vašeho poeítaee. Aby jste aktivovali tuto funkci, oiite se následujícími kroky:

  1. Kliknite na Konfigurace, v hlavním okni .

  2. Zvolte možnost Konfigurace automatické ochrany.

  3. Kliknite na Antivirová ochrana.

  4. Kliknite na Konfigurovat detekci potenciálni nebezpeených souboru.

  5. Kliknite na Blokovat potencionálni nebezpeené poílohy.

  6. Kliknite na OK.

Po aktivování této možnosti bude neutralizovat poipojené soubory, které považuje za nebezpeené.

Pokud nechcete, aby blokoval potenciálně podezřelé soubory přijímané e-mailem, odškrtněte políčko Zablokovat potencionálně nebezpečné přílohy.


Aktivovat a konfigurovat ochranu před podvodem

chrání také před podvodním scamem, kterého výskyt na Internetu roste. Například, s ochranou před phishingem se můžete vyhnout falešným web stránkám, které vytvořili podvodníci a které vyhlížejí, jako by patřili bankám nebo jsou jim podobné, no jejich skutečný účel je podvést vás.

Navíc, program obsahuje speciální ochranu pro zabránění vytáčení čísel s vyšší tarifikaci přes modem ve vašem počítači a bez vašeho souhlasu. Tyto druhy programů jsou známé jako dialery a v konečném důsledku mohou výrazně zvýšit váš telefonní účet.

Poznámka: Tato funkce je součástí pouze verze .

Aktivování a konfigurace detekce dialerů:

Pro aktivování detekování dialerů v průběhu úplných kontrol, řiďte se tímto postupem:

  1. Klikněte na Konfigurace, v hlavním okně .

  2. Zvolte možnost Konfigurace automatické ochrany.

  3. Klikněte na Antivirová ochrana.

  4. Klikněte na Konfigurovat ochranu před podvodem.

  5. Když chcete, aby v průběhu úplné kontroly detekoval všechny dialery, které můžou být nainstalovány na vašem pevním disku, označte políčko Detekovat dialery na disku.

  6. Klikněte na OK.

Když pro připojení do Internetu používáte modem, doporučuje se specifikovat číslo, které používáte pro vytvoření spojení, a to následovně. Pak bude blokovat každé volání na číslo, které jste nepovolili.

  1. Klikněte na Konfigurace, v hlavním okně .

  2. Zvolte možnost Konfigurace automatické ochrany.

  3. Klikněte na Antivirová ochrana.

  4. Klikněte na Konfigurovat ochranu před podvodem.

  5. Zaškrtněte políčko Detekovat pokusy o vytočení neautorizovaného telefonniho čísla.

  6. Pak klikněte na Konfigurovat seznam autorizovaných čísel a určete číslo nebo čísla, které můžou být volány. pak zabrání voláním na všechny čísla, které jste nepovolili, bez vašeho předchozího povolení.

  7. Zadejte číslo, které používáte pro připojení do Internetu, do políčka Nové číslo a klikněte na Přidat. Když máte nakonfigurovaných víc jako jedno připojení do Internetu, stejným způsobem zadejte čísla, které používáte pro tyto spojení. Chcete-li číslo ze seznamu odstranit, vyberte ho a klikněte na Vymazat.

  8. Klikněte na OK.

Po nadefinování voleb, zobrazí pop-up výstrahu pokaždé, kdy se dialer pokusí zavolat číslo, které jste nepovolili. Tato zpráva vám nabídne možnost zakázat nebo povolit spojení.

Aktivování detekce pokusů o krádež osobních dat (phishing):

Ochrana před phishingem vám pomáhá, aby jste se nestali obětí web stránek, které vyhlíží, jako by patřili bankám nebo jiným důvěryhodným právnickým osobám, no ve skutečnosti je kontrolují cyber-podvodníci. Pokud se chcete chránit před tímto typem podvodu, ujistěte se, zda jste aktivovali volbu Detekovat pokusy krádež osobních dat (phishing) (bude aktivována implicitně).


Konfigurování ochrany okamžitých zpráv

Aplikace pro posílání okamžitých zpráv (programy typu Messenger) jsou dalším vstupním bodem virů a hrozeb. Když je tato ochrana aktivována, skenuje všechny soubory, přijaté prostřednictvím zmíněných aplikací. Pro aktivování této ochrany dodržte následující postup:

  1. Klikněte na Konfigurace, v hlavním okně .

  2. Zvolte možnost Konfigurace automatické ochrany.

  3. Klikněte na Antivirová ochrana.

  4. Klikněte na Konfigurace ochranu okamžitých zpráv.

  5. Kliknutím na políčko zaškrtněte Aktivovat ochranu okamžitých zpráv.

  6. Klikněte na OK.


Jak aktivovat anti-spyware ochranu

Spyware dokáže získat informace z vašeho počítače, bez vašeho vědomí a kompromitovat tak soukromí vašich údajů. Aby jste aktivovali detekování tohoto druhu softvéru, řiďte se následujícím postupem:

  1. Klikněte na Konfigurace, v hlavním okně .

  2. Klikněte na Konfigurace automatické ochrany.

  3. Zvolte Antivirová ochrana.

  4. Klikněte na Konfigurovat detekci spyware.

  5. Nakonec označte políčko Aktivovat detekci spyware.

  6. Klikněte na OK.

Poznámka: V některých případech by mohlo odstranění spyware z vašeho počítače zabránit správnímu fungování aplikace, která ho nainstalovala. Když chcete, můžete vyjmout spyware z kontroly nebo anti-spyware ochranu deaktivovat . Nezapomeňte však, že když to uděláte, soukromí vašich údajů může být kompromitované.

Když detekuje, neutralizuje nebo eliminuje spyware, varuje vás pomocí pop-up zprávy. Kromě toho, varování zobrazí jméno spyware a jeho umístění (kde byl detekován). Když je spyware detekován v průběhu instalace programu, pop-up zpráva vám nabídne možnost ukončit instalaci.

Pokud chcete, aby zobrazoval varování při každé detekci škodlivého cookie, aktivujte volbu Zobrazit varování, pokud jsou detekované škodlivé cookies.

Nastavení Internet Explorera můžete zálohovat (například, domovskou stránku nebo stránku s vyhledávaním) a v případě, že je spyware změní, můžete je lehce obnovit. Pokud tak chcete učinit, klikněte na Konfigurovat obnovení Internet Explorera.

Poznámka: Součást pouze verze .


Konfigurace úplných kontrol

Je možné specifikovat, jaké typy škodlivých kódů bude detekovat a eliminovat při vykonávání úplné kontroly. Implicitně antivir detekuje a eliminuje všechny druhy škodlivých kódů a doporučujeme ponechat tyto implicitní parametry. Pokud chcete změnit nastavení úplných kontrol, postupujte následovně:

  1. Klikněte na Konfigurace.

  2. Klikněte na Konfigurovat úplnou kontrolu.

  3. Bude zobrazený seznam všech druhů škodlivých kódů, které je schopna detekovat a eliminovat. Všechny volby jsou implicitně aktivovány a doporučujeme ponechat tyto implicitní nastavení. Pokud však nechcete, aby detekovala některé druhy škodlivých kódů při úplných kontrolách, odškrtněte příslušné políčko.

  4. Klikněte na OK.


Co jsou škodlivé cookies?

Cookies jsou textové soubory, které se uloží do vašeho počítače, když navštívíte web stránku. Uchovávají informace, které obyčejně neohrožují vaše soukromí. Mimo jiné se cookies dají využít na přizpůsobování web stránek, které navštěvujete nebo také na zapamatování jména uživatele a hesla, které vyžadují některé stránky.

Na Internetu však výrazně narůstá používání škodlivých cookies. Tento druh cookies se dá využít na sledování vaší činnosti online nebo na účely cílené reklamy.

chrání vaše soukromí tak, že odstraňuje cookies, které by mohli být hrozbou.


Co je ochrana před phishingem?

Phishing znamená, že cyber-podvodníci zasílají emaily, které vypadají jako by jejich odesílatelem byla renovovaná společnost (například banka) a tím chtějí od uživatelů vylákat důvěrné údaje, jako například čísla kreditních karet nebo hesla.

Obvykle je uživatel v těchto zprávách požádán, aby navštívil nějakou web stránku (která obvykle vyhlíží věrohodně) a tam uvedl své osobní data pod záminkou aktualizace této informace. Avšak to, co se oběti zdá být oficiální webovou stránkou renomované společnosti, je ve skutečnosti napodobenina, vytvořená podvodníky.

Ochrana před phishingem v detekuje a neutralizuje zprávy elektronické pošty, které se snaží o pokračování tohoto podvodu. V případě, že takovou zprávu detekuje, bude vás informovat a zobrazí zprávu, v které vysvětlí, co se děje.


Konfigurování automatické ochrany

Automatická ochrana zabezpečuje, že váš počítač je neustále chráněn proti virům a dalším hrozbám. Aby to tak bylo, zmíněna ochrana musí být neustále aktivována; jinak váš počítač nebude programem chráněn.

Aby jste automatickou ochranu aktivovali, řiďte se následujícími kroky:

  1. Jděte do menu Konfigurace.

  2. Zvolte Konfigurace automatické ochrany.

  3. Na obrazovce, která se objeví, můžete konfigurovat všechny druhy ochrany v .

Víc informací naleznete v rozšířeném Pomocníkovi na web stránce


Heuristická kontrola

Heuristická analýza vám umožní detekovat neznámé viry (nekatalogizované).

  1. Jděte do menu Konfigurace.

  2. Zvolte Konfigurace úplné kontroly.

  3. Klikněte na Konfigurovat heuristickou analýzu.

  4. Můžete aktivovat heuristickou kontrolu souborů, elektronické pošty a okamžitých zpráv každou zvlášť (heuristická kontrola elektronické pošty a okamžitých zpráv se aktivuje implicitně). Aktivujte kontrolní značky odpovídající volbě, kterou chcete aktivovat.

  5. Klikněte na OK.

Když je tato kontrola aktivována, doporučuje se označit Automaticky přejmenovat podezřelé soubory. Když je tato možnost označena, změní jméno souborů, které detekoval jako podezřelé z obsahování virů.

Pokud chcete, kliknutím na Konfigurace citlivosti můžete změnit úroveň citlivosti heuristické kontroly. Můžete si zvolit tyto úrovně: Vysoká citlivost a normální citlivost. Vysokou citlivost doporučujeme pro kontrolu souborů přijatých přes email a okamžité zprávy, zatímco normální citlivost doporučujeme pro většinu kontrol.

Poznámka: Heuristická kontrola je navržena pro předcházení falešným identifikacím, ačkoli můžou být někdy vráceny.


Konfigurování souborů pro kontrolu

Aby jste mohli specifikovat druhy souborů, které má automatická ochrana kontrolovat, zvolte možnost Konfigurace souborů na kontrolu (Konfigurace ŕ Konfigurace automatické ochrany ŕ Antivirová ochrana ŕ Soubory ke kontrole). Zobrazí se obrazovka, která obsahuje seznam přípon souborů, které bude automatická ochrana kontrolovat.

Objeví se seznam s příponami souboru, které budou při automatické ochraně kontrolovány. Chcete-li přidat nové přípony do seznamu, napište je do políčka nad tlačítkem Přidat. Chcete-li vyloučit nějakou příponu ze seznamu, zvolte ji a pak klikněte na Vymazat. Chcete-li načítat seznam do jeho původního stavu (seznam obsažený standardně v ), klikněte na Obnovit. Tlačítko na obrazovce nabízí dvě další možnosti:

  • Testovat všechny soubory Office: je-li zaškrtnuté toto políčko, budou kontrolované všechny Microsoft Office soubory (Word, Excel, atd.).

  • Kontrolovat komprimované soubory: Zaškrtnete-li toto políčko, automatická ochrana bude kontrolovat i všechny komprimované soubory a jejich obsah (Zip, arj,...).

  • Kontrolovat soubory bez přípon: Pokud zaškrtnete toto políčko, budou zkontrolovány také všechny soubory bez přípony.


Konfigurování detekování hackerských nástrojů, žertů a blokování skriptu

umožňuje aktivovat nebo deaktivovat detekování následujících druhů zákeřního software:

  • Hackerský programy: Jde o programy, které používají hackeři, aby získali dálkový přístup k dalším počítačům.

  • Žerty: Nejde o viry a ani nemají destruktivní účinky, ale předstírají to. Jsou to programy, které navádějí uživatele, aby si myslel, že byl infikován virem. Když to shrneme, jde o žerty, kterých záměrem je vyvolat paniku a zmatek, a tedy můžou nepřímo způsobit škody v napadeném počítači.

  • Blokování skriptu: Skript se vztahuje na všechny soubory nebo sekce kódu, napsané v jakémkoli programovacím jazyce, jako jsou Visual Basic Script (VBScript), JavaScript, atd. umí blokovat nebezpečné skripty, znamenají-li hrozbu pro váš počítač.

Poznámka: Součást pouze verze .

  • Blokátor podvodů: Podvody jsou falešné email zprávy, které varují před viry, které neexistují. Někdy se pokoušejí obelhat uživatele, aby ve víře, že jde o viry vymazali některé soubory z počítače.

Pro aktivování nebo deaktivování detekce těchto druhů zákeřního software, následujte tyto kroky:

  1. Jděte do menu Konfigurace.

  2. Klikněte na Konfigurace automatické ochrany.

  3. Zvolte Antivirová ochrana.

  4. Klikněte na Další speciální parametry.

  5. Objeví se obrazovka, která umožní aktivovat nebo deaktivovat detekci těchto druhů zákeřního software. Aktivujte nebo deaktivujte zaškrtnutím příslušného políčka.

  6. Klikněte na OK.

Poznámka: Pokud nechcete, aby neutralizoval nástroje hackerů, můžete je vyjmout z kontrol , případně deaktivovat jejich detekování.


Instalace, krok 13 – Přenos informací

Specifikujte, jestli chcete umožnit anonymní informace o hrozbách detekovaných ve vašem počítači. Tyto data se použijí, aby umožnili aktualizovat informace o dopadu virů v různých částech světa.


Jak zkontrolovat, jestli je na mém počítači nějaká zranitelnost

Poznámka: Tato funkce je součástí pouze verze .

Zranitelnosti jsou bezpečnostní slabiny v IT aplikacích, které by mohli způsobit, že váš počítač se stane lehkou kořistí pro různé druhy škodlivého softvéru a hackerů.

Pokud chcete zkontrolovat jestli jsou ve vašem počítači zranitelnosti:

  1. Klikněte na Kontroly.

  2. Klikněte na Detekovat zranitelnosti.

  3. Zobrazí se přehled zranitelností, který ukáže všechny detekované zranitelnosti. Klikněte na Windows Update, pokud chcete zranitelnosti opravit.

Klikněte na Víc informací pro víc dat o zvolené zranitelnosti a o hrozbách, které ji můžou využít.


Konfigurování pro přístup do Internetu přes proxy server

Proxy server je počítač, který řídí komunikaci mezi lokální síti a Internetem. Pokud se váš počítač připojuje do Internetu přes proxy, měli by jste program nakonfigurovat, aby jste se ujistili, že do Internetu se připojuje a vykonává aktualizace přes proxy.

Když se připájíte do Internetu přes počítačovou síť, která používá proxy (například v práci), musíte program nakonfigurovat tak, aby se mohl správně připojit do Internetu a provést aktualizace.

Řiďte se následujícími kroky:

  1. Jděte do menu Konfigurace.

  2. Zvolte Konfigurace přístupu do Internetu.

  3. Označte políčko Připojení do Internetu přes proxy server. automaticky zjistí Adresu a Port, používaný pro připojení. V případě potřeby je však můžete změnit.

  4. Když proxy server požaduje autentifikaci, označte políčko Proxy server požaduje identifikaci a zadejte vaše uživatelské jméno a heslo do příslušných políček.

  5. Klikněte na OK.


Kontrolování odpojitelných jednotek při vypínání počítače

kontroluje standardně při vypínaní boot sektor odpojitelných jednotek připojených k počítači. Pro aktivování nebo deaktivování této kontroly se řiďte následujícími kroky:

  1. Jděte do menu Konfigurace

  2. Klikněte na Konfigurovat obecné parametry.

  3. Ak chcete aktivovať túto kontrolu, zvoľte kontrolovat disketové mechaniky při vypnutí systému (tato volba je nastavená standardně). Pro deaktivování této volby, nechte políčko nezaškrtnuté.

  4. Klikněte na OK.


Auto-diagnostika

Funkce v , auto-diagnostika, umožňuje získat aktuální informace o ochraně, kterou poskytuje program v jakémkoli momente.

je možné konfigurovat tak, aby automaticky spustil auto-diagnostiku v pravidelních intervalech. Pro aktivování této možnosti se řiďte následujícím postupem:

  1. Jděte do menu Konfigurace.

  2. Klikněte na Konfigurovat obecné parametry.

  3. Označte políčko Aktivovat periodickou auto-diagnostiku.

  4. Klikněte na OK.

Konfigurace pravidelní auto-diagnostiky

vám umožňuje spustit auto-diagnostiku kdykoli, podle vašeho želaní. Stačí, když kliknete pravým tlačítkem na ikonu programu na systémové liště (vedle hodin), a zvolíte Aktivovat periodickou auto-diagnostiku. Výsledek se zobrazí v pop-up zprávě.


Konfigurování všeobecných parametrů

Prostřednictvím této rubriky v můžete aktivovat nebo deaktivovat kontrolu odpojitelné jednotky při vypínání počítače a periodickou auto-diagnostiku. :

Víc informací naleznete v rozšířeném Pomocníkovi na web stránce


Varování: Byl detekován nebo neutralizován nástroj hackerů

Program, který by mohli hackeři využít pro vzdálený přístup k jinému počítači byl detekován a neutralizován. Váš počítač je chráněn.

Níže uvedené oblasti můžou obsahovat různé volby pro jednotlivé případy. Tu jsou některé z těchto voleb::

  • Pokud chcete vymazat detekovaný nástroj hackerů a ve varování máte k dispozici tuto volbu, klikněte na příslušnou volbu.

  • Pokud nechcete vymazat nástroj hackerů, můžete jej vyjmout z kontrol. V dalších případech už nebude detekován.

  • Můžete zabránit přístupu k detekovanému souboru, aby jste se vyhnuli nežádoucím akcím.

  • Můžete také požádat další informace o detekovaném nástroji hackerů, či poradit se o správě kliknutím na příslušnou volbu.

Poznámky:

  • Pokud nechcete, aby program neutralizoval nástroje hackerů, můžete je vyjmout z kontroly nebo deaktivovat jejich detekci.

  • Volby, které jsou k dispozici v tomto varování, se můžou lišit v závislosti na okolnostech detekce.


Varování - neadekvátní ochrana Internetu

Vaše úroveň zabezpečení není dostatečná pro přístup do Internertu. Aplikujte uvedené doporučení (aktualizujte , aktivujte firewall, atd.). .), aby ste mohli nastavit optimální úroveň ochrany.

Mohou se zobrazit následující volby:

  • Aktivovat ochranu firewall: ochrana firewall bude aktivována, aby vás chránila před vetřelci.

  • Připojit do Internetu se stávajícím nastavením: váš počítač bude připojen do Internetu beze změn v nastavení ochrany.

  • Aplikovat doporučení: klikněte na tuto volbu, chcete-li aplikovat doporučené změny v nastavení ochrany.

  • Nápověda, klikněte na tuto volbu, chcete-li zobrazit vysvětlení tohoto varování (právě jej čtete!).


Varování - nesprávné ID uživatele

Varování: Toto varování informuje, že jméno a heslo uživatele, které jste zadali, nejsou správné. Zkontrolujte, či jméno a heslo jsou stejné, jako jste obdrželi emailem po registraci. Pokud nefungují, nebudete schopni provádět aktualizace .

Důvod: Nejste-li registrováni, nebudete schopni využívat služby spojené s (aktualizace,…). Jestli se zaregistrujete, obdržíte Jméno a Heslo, které vám umožní aktualizovat . Při psaní uživatelského jména a hesla zachovejte velké a malé písmena.

Poznámka: Registrovat se je nutné v případě, že jste:

1- zakoupili v obchodě.

2- zakoupili nový počítač a jste dostali s ostatním softvérem.

Ve spodní sekci jsou následující volby:

  • Konfigurovat aktualizace: Klikněte na tuto možnost, pokud si chcete zkontrolovat zda jste správně zadali Uživatelské jméno a heslo v konfiguraci aktualizací. Pokud jsou nesprávná, opravte je a skuste znovu aktualizovat.

  • Nápověda, klikněte na tuto volbu, chcete-li zobrazit vysvětlení tohoto varování (právě jej čtete!)

  • Znovu zaslat moje ID uživatele: Zvolení této volby vás zavede na stránku, kde si můžete zažádat o znovuzaslání vašeho uživatelského jména a hesla přes email.

  • Připomenout později. Zvolte tuto volbu pro zavření okna s varovní zprávou. V tomto případě bude toto varování pravidelně zobrazováno do doby než se zaregistrujete.

  • Registrovat produkt. Klikněte-li na tuto volbu zobrazí se vám stránka pro online registraci. Na této stránce budete moci vložit vaše informace a zaregistrovat se jako uživatel .


Varování- Nemáte ještě nakonfigurovanou aktualizaci

Varování: Toto varování vás informuje o tom, že se musíte registrovat. Toto varování se zobrazí, například po instalaci anebo když se pokusíte aktualizovat program bez registrace.

Důvod: Pokud jste se nezaregistrovali, nebudete moci užívat výhod ze služeb zahrnutých v (například aktualizace). Pouze pokud jste se registrovali jako uživatel obdržíte uživatelské jméno a heslo, které vás bude identifikovat a umožní vám využívat služby .

PokudAk ste sa zaregistrovali a obdržali používateľské meno a heslo, uveďte tieto podrobnosti do programu na základe nasledujúcich krokov popísaných v Ako môžem konfigurovať aktualizácie?

Registrovat se je nutné v případě, že jste:

1- zakoupili v obchodě.

2- zakoupili nový počítač a jste dostali s ostatním softvérem.

Ve spodní sekci jsou následující volby:

  • Konfigurovat aktualizace. Klikněte na tuto volbu a zobrazí se okno, ve kterém můžete uvést uživatelské jméno a heslo, které jste obdrželi emailem.

  • Znovu získat mé uživatelské ID. Zvolení téhle volby vás zavede na stránku, kde si můžete zažádat o znovuzaslání vašeho uživatelského jména a hesla přes e-mail.

  • Připomenout později. Zvolte tuto volbu pro zavření okna s varovní zprávou. V tomto případě bude toto varování pravidelně zobrazováno do doby než se zaregistrujete.

  • Nápověda, klikněte na tuto volbu, chcete-li zobrazit vysvětlení tohoto varování (právě ho čtete!).

  • Zaregistrovat produkt. Klikněte-li na tuto volbu zobrazí se vám stránka pro online registraci. Na této stránce budete moci vložit vaše informace a zaregistrovat se jako uživatel .


Varování - připomínka obnovení

Když si obnovíte antivírusové služby, může se zobrazit varování, že vaše licence expirovala, dokonce i když jste si prodloužili licenci.

Proč se zobrazuje tato zpráva?

Tato zpráva se zobrazuje protože po obnovení služeb antivirus musí kontaktovat naše servery alespoň jednou, aby se aktualizovali licenční informace a zobrazovalo správné datum expirace služeb zahrnutých v .

Jak předejít zobrazování zprávy

Tento problém můžete vyřešit aktualizací následujícími kroky:

  1. Otevřte . Klikněte na tlačítko Start, zvolte Všechny programy, a nakonec, klikněte na Otevřít .

  2. Jakmile se otevře , klikněte na Aktualizovat.

  3. Klikněte na Aktualizovat 2006 teď!

Když dokončíte tyto kroky, se akutalizuje. Když aktualizace skončí, budete moci zkontrolovat změnu datumu expirace služeb.

Od té doby se bude automaticky aktualizovat kdykoli se připojíte do internetu, bez potřeby zopakovat výše uvedené kroky (pokud jsou povoleny automatické aktualizace).


Varování - Zablokován neznámý virus

Varování: detekoval neznámý virus a zablokoval jeho akce, aby ochránil bezpečí vašeho počítače. Váš počítač je nyní bezpečný.

Pokud je dostupná možnost Zaslat, kliknutím na ni nám zašlete neznámý virus, aby mohl být studován našimi experty. Riďte se instrukcemi, které se vám objeví na obrazovce.


Varování - Nepovolené telefonní spojení

Varování: Tato varovní zpráva vás informuje, že váš počítač se pokusil připojit do internetu vytočením nepovoleného čísla.

Důvod: Zatímco vy jste byli na internetu se vytáčecí program pokusil vytočit nepovolené telefonní číslo. Tento pokus o spojení byl detekován a zablokován ochranou Titanium 2006.

Telefonní číslo: Zobrazuje nepovolené telefonní číslo, které se vytáčelo.

Jméno programu: Zobrazuje jméno programu, který se pokoušel vytočit nepovolené číslo.

Ve spodní sekci jsou následujíci volby:

  • Odmítnout spojení. Pokud zvolíte tuto volbu, nebudou povoleny žádné hovory na toto číslo.

  • Vždy povolit toto spojení. Kliknutí na tuto volbu povolí volání na toto číslo kdykoli bude vytočeno a bude pokládáno za povolené číslo.

  • Povolit toto spojení pouze teď.

  • Nápověda, klikněte na tuto volbu, chcete-li zobrazit vysvětlení tohoto varování (právě ho čtete!)


Varování: Byl detekován potenciálně nežádoucí program

Byla detekována aplikace, která by mohla představovat hrozbu pro bezpečnost vašeho PC. Zvolte jednu z voleb ve varování:

  • Pokud je aplikace podezřelá a chcete ji eliminovat, zvolte odpovídající volbu ve varování.

  • Pokud jste si jisti, že příslušná aplikace je neškodná a chcete ji nadále používat, zvolte volbu Vyjmout tento program z kontroly.

  • Pokud chcete víc informací o aplikaci, klikněte na Informace o tomto programu.

  • Pokud chcete blokovat přístup k aplikaci a zabránit, aby byla použita, zvolte Blokovat přístup k souboru.


Varování - Virus neutralizován

Varování: Toto varování může být generováno automatickou antivirovou ochranou (souborová nebo mailová), pokud je alepoň jedna z těchto typů ochrany aktivována. Toto varování vás informuje o tom, že detekoval a neutralizoval virus ve vašem počítači. Kromě toho, zobrazuje jméno viru, který detekoval jako i umístění viru (cesta a jméno souboru, kde se virus detekoval).

Ve spodní sekci jsou následující volby:

  • Zavřít. Kliknutí na tuto volbu zavře okno s varováním.

  • Nápověda, klikněte na tuto volbu, chcete-li zobrazit vysvětlení tohoto varování (právě jej čtete!).

  • Zobrazit informace o tomto viru. Klikněte-li na tuto volbu, zobrazí se Informace o viru, který neutralizoval (za předpokladu, že se jedná o známý virus a jeho informace jsou dostupné v Encyklopedii Virů).

  • Informace o souboru. Kliknutí na tuto volbu zobrazí více informací o souboru.

Poznámka: charakteristika tohoto varování se může měnit v závislosti na okolnostech detekce.


Varování - Síťový virus detekován nlebo zablokován

zablokoval virus, který se snažil dostat do vašeho PC přes síť. Váš počítač je nyní bezpečný.

Pokud varování odporoučí restart počítače, uložte soubory, s kterými pracujete a co nejdříve restartujte.

Pokud chcete více informací o síťovém viru klikněte na Informace o tomhle viru.


Varování - Pokus o průnik zablokován (firewall)

Důvod: Byla detekována aktivita v síti, kterej cílem je útok na váš počítač. Firewall 2006 detekoval a zablokoval pokus o průnik.

Typ útoku: Firewall začleněn do zobrazí typ průniku, který zablokoval (například útok spočivající z vyhledání nezabezpečených portů na vašem počítači: Skenování portů).

Ve spodní sekci jsou následující volby:

  • Příště tuto zprávu nezobrazovat. Zvolíte-li tuto volbu a Firewall zablokuje průnik, firewall bude blokovat průniky bez zobrazování varování.

  • Víc informací o průniku. Klikněte na tuto volbu pro další Informace o zablokovaném průniku.

  • Zavřít. Kliknutím na tuto volbu zavřete okno s varovní zprávou.

  • Nápověda, klikněte na tuto volbu, chcete-li zobrazit vysvětlení tohoto varování (právě jej čtete!).


Varování - Spyware detekován, neutralizován nebo odstraněn

Varování: Pokud detekuje, neutralizuje nebo odstraní spyware, varuje vás prostřednictvím varovné zprávy. Navíc, varování zobrazí jméno spyware a jeho umístění.

Důvod: Spyware byl detekován, neutralizován nebo odstraněn z vašeho počítače.

Ve spodní sekci jsou následující volby:

  • Zavřít: Klikněte-li na tuto volbu, zavřete okno s varovní zprávou.

  • Informace o spyware. Klikněte-li na tuto volbu, zobrazí se Informace o spyware, který detekoval, neutralizoval nebo odstranil.

  • Zavřít a toto varování dále nezobrazovat: Pokud nechcete, aby se tato zpráva zobrazovala při každé detekci škodlivého cookie , klikněte na tuto volbu.

  • Vyjmou spyware z kontroly. Klikněte na tuto volbu, pokud v budoucnosti nechcete detekovat tento spyware program.

  • Nápověda, klikněte na tuto volbu, chcete-li zobrazit vysvětlení tohoto varování (právě ho čtete!).

Poznámky:

  • Volby tohoto varování se můžou měnit v závislosti na okolnostech detekce.

  • V některých případech, odstranění spyware z vašeho počítače může ovplyvnit výkon aplikací které instalovali daný spyware komponent. Pokud si přejete, můžete vyjmout spyware z kontroly nebo zakázat detekci spyware. Uvědomte si však, pokud tak uděláte, váš počítač nebude chráněn proti spyware a vaše soukromí může být kompromitováno.


Varování - Zablokována nebezpečná akce

Titul varování: Titul tohoto varování je Zablokována nebezpečná akce!

Varováni: Tohle varování indikuje, že zablokoval nebezpečnou akci vykonávanou programem, aby zajistil bezpečí vašeho počítače. V některých případech může dokonce ukončit podezřelý program jako predběžné opatření.

Ve spodní sekci jsou následující volby:

  • Zavřít. Kliknutí na tuto volbu zavře okno s varovní zprávou.

  • Nápověda, klikněte na tuto volbu, chcete-li zobrazit vysvětlení tohoto varování (právě ho čtete!).


Varování - Malware zmazán

Varování: V jistých případech je nutné restartovat počítač aby bylo možné odstranit některé typy malware z vašeho počítače (dialery, nástroje hacerů, bezpečnostní rizika, žerty, spyware, atd...>). Tohle se může stát, pokud je odstraňovaný soubor právě používán systémem. Pokud takový případ nastane vás bude informovat a dá vám na vybranou, jestli restartovat počítač okamžitě nebo jestli restartovat později.

Spodní sekce může v jednotlivých případech obshovat různé volby. Některé z voleb jsou tyto:

  • Restartovat hned: Zvolením této volby okamžitě restartujete počítač. Dřív než klikněte na tuto volbu zavřete všechny programy. Jakmile se počítač restartuje, program automaticky dezinfikuje soubor.

  • Restartovat později: Zvolte tuto volbu pokud chcete restartovat počítač později. Jakmile se počítač restartuje, automaticky dezinfikuje soubor.

  • Zobrazit více informací: Zvolením této volby se zobrazí informace o malware, ktorý program detekoval (za předpokladu, že informace jsou dostupné na stránce Encyklopedie Virů).

  • Nápověda, klikněte na tuto volbu, chcete-li zobrazit vysvětlení tohoto varování (právě jej čtete!).


Varování - Adware detekován, odstraněn nebo neutralizován

Varování: Když detekuje, neutralizuje nebo odstraní adware (program zobrazující reklamu, oznámí vám to prostřednictvím této zprávy. Zobrazí taky jméno adware a umístění, kde byl detekován.

Důvod: detekoval, neutralizoval nebo odstranil addware z vašeho počítače.

Ve spodní sekci jsou následující volby:

  • Zruš instalaci: pokud byl adware detekován během instalace nějakého programu, kliknutím na tutu volbu bude instalace programu zastavena.

  • Zavřít: kliknutím na tuto volbu zavřete okno s varovní zprávou.

  • Informace o adware: klikněte-li na tuto volbu vám poskytne informace o adware (pokud jsou k dispozici).

  • Nápověda, klikněte na tuto volbu, chcete-li zobrazit vysvětlení tohoto varování (právě jej čtete!).


Varování - Detekována nebezpečná odcházející zpráva

Důvod: nedetekuje jenom viry, nýbrž i mnohé typy malware, podezřelé aktivity a potenciálně nebezpečné soubory vložené do e-mail zpráv.

Potenciálně nebezpečné přílohy: Zobrazuje jména souborů vložených do zprávy, které pokládá za nebezpečné.

Ve spodní sekci jsou následujíci volby:

  • Smazat přílohy zprávy a odeslat. Pokud kliknete na tuto volbu, budou vymazány všechny nebezpečné přílohy a email zpráva bude odeslána.

  • Ignoruj tuto zprávu. Klikněte na tuto volbu, pokud nechcete vymazat přílohy. Zpráva bude odeslaná jako obyčejně.

  • Nápověda, klikněte na tuto volbu, chcete-li zobrazit vysvětlení tohoto varování (právě ho čtete!).


Varování - Potenciálně nebezpečný soubor

Varování: Toto varování vás informuje, že detekoval soubor, který pokládá za nebezpečný v e-mail zprávě.

Důvod: nedetekuje jenom viry, ale take chrání váš počítač před podezřelou aktivitou a potenciálně nebezpečnými soubory v e-mailech (spustitelné soubory obsahujíci makra, soubory s dvěma příponami nebo nesprávním typem MIME).

Soubor: Zobrazuje jméno souboru pokladaného za nebezpečný a cestu nebo adresář, kde se nachází.

Ve spodní sekci jsou následující volby:

  • Ignoruj tuto zprávu. Klikněte na tuto volbu, pokud si neželáte, aby prováděl nějaké akce se souborem.

  • Zmazat nebezpečné soubory. Zvolte tuto volbu, pokud chcete, aby zmazal nebezpečný soubor.

  • Nápověda, klikněte na tuto volbu, chcete-li zobrazit vysvětlení tohoto varování (právě ho čtete!).


Varování - Skript zablokován

Varování: Toto varování vás informuje, že našel soubor zapsán ve skriptovacím programovacím jazyku (soubory s příponou VBS nebo JS). zablokoval soubor aby se nespustil. Klikněte zde, pokud chcete další informace o tom jak povolit nebo zakázat tuto funkci.

Důvod: Toto varování je důsledkem vašeho nastavení bezpečnostních pravidel. Pokud jste nastavili blokování všech skriptů bude skripty blokovat.

Umístění souboru: Zobrazuje jméno zablokovaného souboru společně s cestou a jménem složky, kde se nachází.

Ve spodní sekci jsou následující volby:

  • Zavřít. Klikněte-li na tuto volbu zavřete okno s varovní zprávou a bude soubor dál blokovat.

  • Zakázat blokování skriptů. Pokud zvolíte tuto volbu, bude blokování skriptů vypnuto, skripty se mohou dostat do PC.

  • Nápověda, klikněte na tuto volbu, chcete-li zobrazit vysvětlení tohoto varování (právě ho čtete!)


Varování - Program dezinfikován nebo odblokován

Varování: Toto varování vás informuje, že blokovaný program může být normálně pužíván, jakmile se zaktualizoval.

Ve spodní sekciu jsou následující volby:

  • Zavřít. Kliknutím na tuto volbu zavřete okno s varovní zprávou.

  • Nápověda, klikněte na tuto volbu, chcete-li zobrazit vysvětlení tohoto varování (právě ho čtete!)


Varování - Poicházející spojení nebylo povoleno

Jeden z programu nainstalovaných ve vašem poeítaei si pro správné fungování vyžaduje akceptaci poíchozích spojení. Duvioujete-li danému programu, mužete povolit spojení kliknutím na poíslušnou volbu roletového menu.

Pamatujte, že mužete kdykoli modifikovat oprávniní instalovaných programu pro poipojení do Internetu v sekci firewall - konfigurovat parametry.


Varování: Aktualizace nebyla vykonána

Pokud chcete dokončit proces aktualizace, je potřebné restartovat počítač. Můžete to udělat nyní nebo později. Z varování si vyberte žádanou volbu. Pokud k vykonání aktualizace nedojde, váš počítač nebude chráněn, proto vám doporučujeme restartovat počítač co nejdřív.


Varování: Autodiagnostika (restart)

Pokud chcete zvýšit úroveň ochrany, je potřebné restartovat počítač. Můžete to udělat nyní nebo později. Z varování si vyberte žádanou volbu. Pokud počítač nerestartujete, nebude chráněn, proto vám doporučujeme restartovat jej co nejdřív.